English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 21 February 2013, 23:17   #1
imigger
Banned
 
Join Date: Apr 2011
Location: england
Posts: 135
whdload question

hello there , using winue and whdload , and gorilla pack trying to run mortal combat 2 but i got a weird message after few screens , seems

i need to do something about noautovector , can sombdy explain what i have to do to get this to work , is it in whdload prefs ,ohh and i need a real basic answear on how to doit as i cant even use this thing lol or an amiga anymore forgotten tooo much boo hoo.
imigger is offline  
Old 21 February 2013, 23:47   #2
Mogsy
Registered User
 
Join Date: Nov 2012
Location: Liverpool UK
Posts: 68
I had the same problem using WHDLoad on my A500.

I fixed the problem by doing the following:

Highlight the small game icon, right click mouse and select information from the menu at the top, in the box that opens highlight a blank line (under preload) click new and then type noautovec then press return, then click save. The game should run ok and not hang.

You can appararently set the noautovec on a global level by editing whdload.prefs but I haven't worked out how to do this yet.
Mogsy is offline  
Old 22 February 2013, 01:18   #3
imigger
Banned
 
Join Date: Apr 2011
Location: england
Posts: 135
damn cheers tried it , still saying bad stack pointer on entering whdload via exception "level 3 autovector (coper/vblank/blitter)" ($6c) at $9fd960 (slave $4b8) occured.

its driving me crazy now lol.
imigger is offline  
Old 22 February 2013, 10:56   #4
Codetapper
2 contact me: email only!

Codetapper's Avatar
 
Join Date: May 2001
Location: Auckland / New Zealand
Posts: 3,168
Perhaps you should download the fixed version instead of complaining in here?
Codetapper is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about whdload jolly11 project.WHDLoad 2 22 January 2011 22:34
Question Regarding the WHDload Packs solamnic project.Killergorilla's WHD packs 11 16 March 2007 16:34
whdload question/s guardiansknight New to Emulation or Amiga scene 48 10 January 2006 00:35
whdload question. ricflairandy project.WHDLoad 5 09 November 2005 23:10
WHDLoad question Akira support.Apps 12 20 September 2002 21:56

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07617 seconds with 12 queries