English Amiga Board


Go Back   English Amiga Board > Requests > request.Apps

 
 
Thread Tools
Old 21 March 2005, 16:29   #1
ramon.ortega
 
Posts: n/a
Sas C 6.50 disk set corrupt

Hello, everybody.
I do not succeed to upgrade my copy of the SAS/C 6.50 to version 6.58.
When I apply the first patch to 6.55 it fail. I think that my disk set it is corrupt.
Someone can help me?
Thanks in advance.
 
Old 22 March 2005, 07:31   #2
Slayer
Amiga Member
Slayer's Avatar
 
Join Date: Aug 2003
Location: New Zealand
Age: 54
Posts: 695
You might be in luck... as long as you have a harddrive

I've uploaded 6.58 harddrive version to the zone... about
the 4th time also... so enjoy

Slayer is offline  
Old 22 March 2005, 10:21   #3
ramon.ortega
 
Posts: n/a
I have tried your post on winuae and it works.
Now I must try on my real Amiga 1200 060. The version that I got (SAS/C 6.50) crash on my real configuration and not in winuae.
This is my configuration:
Amiga 1200 3.1 kickstart reckiked by Blitzkick
Blizzard 1260 + 16 Mb ram
AmigaOS 3.9
Hd 1 Gb
Thanks
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corrupt AF Workbench 1.3.3 disk? pjhutch support.WinUAE 4 17 June 2013 00:03
Original WB3.0 Disk Corrupt caleebra support.Apps 15 16 August 2012 03:53
Writing to a DOS-formatted disk seems to corrupt it big time Muzer support.Hardware 0 29 September 2009 19:06
req. Lattice C 5.01 Disk 4 ; SAS/C full fsx request.Apps 0 12 November 2007 02:51
City Builder 5 disk set. Big-Byte Looking for a game name ? 6 07 March 2003 02:55

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06911 seconds with 12 queries