English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 30 October 2010, 22:34   #1
gulliver
BoingBagged

gulliver's Avatar
 
Join Date: Aug 2007
Location: The South of nowhere
Age: 43
Posts: 2,338
X-DVE 2.60/2.72 doesn´t run. Help!!!

I have ulpoaded to The Zone! a long aparently lost version of an excellent Amiga video related program, X-DVE 2.60 plus its 2.72 update.
Due to some unknown reason it fails to run. It sems to start loading its resources (under WinUAE), but then reaches a point where it ends arguing "File is not executable". I tried turning the executable bit on with dopus on the entire drawer, but I get the exact same result over and over.

Please help me make it work

Last edited by gulliver; 30 October 2010 at 22:39. Reason: clarification
gulliver is offline  
Old 18 October 2012, 20:30   #2
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 4,545
same problem here.
does anyone know, what makes the system thinking, an already executed program is no longer executable?
for sure some kind of copy protection. but any idea what to look for, while resourcing the beast?

the message "File is not executable" cannot be found while hexreading mainprogram or libs. who does print this message?

Last edited by emufan; 18 October 2012 at 20:35.
emufan is offline  
Old 15 April 2016, 11:36   #3
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 4,545
I found X-DVE v3.10 - which ask for a keycode (UID and PWD) - which you get after registration.
the good part, it does work without the correct UID/PWD - it does run in some kind of
limited mode, but I cannot see any limitations - maybe some kind of timer will come into play, sooner or later.
anyone please test this version and report the "Cod" number it shows in the first registration window.
if equal to the one i got, we have an equation, with two unknown variables, which one skilled reader can solve?!

zoned: X-DVE_v3.10-ClassX-1998_needs.RegCode.zip
Attached Thumbnails
Click image for larger version

Name:	xdve310.png
Views:	196
Size:	1.4 KB
ID:	48183  
emufan is offline  
Old 15 April 2016, 13:24   #4
gulliver
BoingBagged

gulliver's Avatar
 
Join Date: Aug 2007
Location: The South of nowhere
Age: 43
Posts: 2,338
Thank you emufan.

Now we need the help of some former cracker/coder that can provide us with either a cracked version of this X-DVE or a usable UID/PWD.
gulliver is offline  
Old 15 April 2016, 14:04   #5
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 4,545
np. I was playing again with it, and still no sign of any restrictions. i can render to image siquences, use all those effects. looks very complete.
maybe the author hit a y2k bug and it is full already

btw. do you get the very same Cod: number ( see attached image above) ?
emufan is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
*HELP* Cadaver doesn't run.... jo125 support.Games 32 12 May 2018 17:40
Space Fight doesn't not run on A1200? Anemos support.Games 6 27 October 2009 14:28
EASYADF doesn't run - error dsilva support.Apps 10 29 July 2009 19:13
r-type doesn't run Arnoud support.Games 3 24 May 2002 13:33
Animal Kingdom - doesn't run on 0.8.21 andreas support.WinUAE 0 23 May 2002 17:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.11590 seconds with 14 queries