English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 19 April 2021, 13:51   #1
Drittz78
Registered User

 
Join Date: Apr 2021
Location: Whitley Bay
Posts: 22
Black Screen when using Arcade on Raspberry Pi (Linux)

Hi, I just can't seem to get the Arcade Launcher to work on a Raspberry pi400 with Linux (tried Twister OS, Raspbian and DietPi). It just launches with a black screen. The Launcher is fine. Has anyone else had this issue and know how to fix it. Thanks in advance.

Last edited by FrodeSolheim; 30 April 2021 at 17:13.
Drittz78 is offline  
Old 20 April 2021, 15:42   #2
Drittz78
Registered User

 
Join Date: Apr 2021
Location: Whitley Bay
Posts: 22
Anyone?
Drittz78 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga CD32 will not boot. Green screen power light blinks, later a black screen retrofriends support.Hardware 2 24 July 2020 18:40
FS-UAE Arcade. Black Screen issue Jason H support.FS-UAE 3 21 October 2019 22:10
FS-UAE ARCADE black screen TooDrunkToFuck support.FS-UAE 1 09 April 2018 20:50
Black screen FS-UAE Arcade nnever2000 support.FS-UAE 10 25 February 2016 19:54
Full-screen mode black screen with Default refresh rate mark_k support.WinUAE 4 16 February 2016 20:29

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.08923 seconds with 15 queries