English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 08 April 2014, 14:55   #1
Kador
 
Posts: n/a
Some files are missing

Hello

I'm trying to use the game easy launch feature with fsuae launcher. I have a bunch of lha'ed whdload and the needed rom.

I alwys get the cryptic "some files are missing" message. I tried many things :
- first, it does not see that fsuae recongnizes my packages, as all arrows are yellow
- I tried to force the file path in the hard drives section, while choosing the whdload variant on le list first -> same result
- I tried to download a new zipped whdload game package and point the hard drive path to this file, same result.

Any clue ?

Besides, the drop down on top of the list of configurations always show one choice for me "All games and configuration". Is it normal ?
 
Old 08 April 2014, 15:05   #2
FrodeSolheim
FS-UAE Developer
FrodeSolheim's Avatar
 
Join Date: Dec 2011
Location: Førde, Norway
Age: 40
Posts: 3,967
Quote:
Originally Posted by Kador View Post
I'm trying to use the game easy launch feature with fsuae launcher. I have a bunch of lha'ed whdload and the needed rom.
It sounds like you are also trying the online database. That's two different but related features (see below).

Quote:
Originally Posted by Kador View Post
I alwys get the cryptic "some files are missing" message.
It isn't really that cryptic, is it? It means that one or more files needed to start the game was not found in your file database (see below).

Quote:
Originally Posted by Kador View Post
- first, it does not see that fsuae recongnizes my packages, as all arrows are yellow
- I tried to force the file path in the hard drives section, while choosing the whdload variant on le list first -> same result
- I tried to download a new zipped whdload game package and point the hard drive path to this file, same result.
As I said above, that's two different features. If using a WHDLoad variant from the online database, you cannot also point the hard drive to an archive.

Instead, run the "scan files and configurations" to make sure the contents of the archive(s) is indexed in FS-UAE Launcher's database

Quote:
Originally Posted by Kador View Post
Besides, the drop down on top of the list of configurations always show one choice for me "All games and configuration". Is it normal ?
Yes, the drop-down is for selecting other game lists (game lists can be maintained on oagd.net, but the interface there isn't done yet).
FrodeSolheim is offline  
Old 09 April 2014, 11:49   #3
Kador
 
Posts: n/a
When I said "cryptic", it's just that you don't know which files are missing !

Anyway, I did a complete rescan, and now it works :-)

Thanks for your answer.
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
missing _lib.i files Jherek Carnelia Coders. General 2 30 April 2011 22:40
my GBA 1.4.3 missing/wrong files subone project.MAGE 5 10 July 2007 18:54
GBA v1.4 missing files TroyDavis project.MAGE 18 02 July 2007 06:25
Amiga missing files?? Daniel support.Apps 1 18 February 2006 17:03
Developer CD v2.1 - networking files missing? rlake Coders. General 5 23 May 2002 15:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06240 seconds with 13 queries