English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 05 July 2020, 11:41   #1
geecab
Registered User
 
Join Date: Aug 2011
Location: buckinghamshire
Posts: 20
Post Right mouse failure whilst playing warhead

Hi there!


I'm running fs-uae v2.2.3 on ubuntu 14.04 TLS. I really fancied getting my head around Warhead (MPH) recently, thought I'd see if I could complete a few missions as I never understood what I had to do back in the day.


Everything (The emulator and all the mouse & key controls) works perfectly for ages (I use the save/load state option to save my progress). After I die on one of the later missions and reload my last state, I've noticed my right mouse button no longer works. This is a bit of a problem because the RMB (Reverse thrust) is very important during combat. So, then I try and load a much older save state, but now has the same problem (Right mouse button doesn't work). In fact, once the right mouse button stops working for one of the save states, then all of the save states stop working the same. Completely stopping and starting the emulator doesn't help either.


I've completely restarted the mission campaign, using a different adf disk image, but it still eventually fails the same.



Its very strange. Anyone have any ideas what I could try to get around this?



Many thanks!

geecab is offline  
Old 05 July 2020, 19:17   #2
geecab
Registered User
 
Join Date: Aug 2011
Location: buckinghamshire
Posts: 20
I've managed to workaround this. Loading my last FS-UAE save state, i was able to dock with Solbase without using reverse thrust (RMB). Whilst docked, I could access warhead's in-game Load/Save/Proceed screen (Pressing the Amiga 'help' key) and I saved my game that way. When restarted the emulator and loaded that save game, I'd got my reverse thrusters back
geecab is offline  
Old 06 July 2020, 23:41   #3
geecab
Registered User
 
Join Date: Aug 2011
Location: buckinghamshire
Posts: 20
Just thought I'd throw this out there in case anyone i reading


Stuck on mission 19. I fly to Pluto and engage the Berzerker ship. I am meant to keep my distance, gun down missiles fired at me, and shoot all my missiles at the enemy. In the end I just can't tell which missiles are mine, and which are from the enemy. The view of the battle becomes crowded and confusing. I end up either getting hit, or gunning down my own missiles (Thus Failing the mission, and the berzerker ship destroys earth on the follownig mission).


Can anyone help?
geecab is offline  
Old 07 July 2020, 00:15   #4
aeberbach
Registered User

 
Join Date: Mar 2019
Location: Melbourne, Australia
Posts: 345
Is that the mission where you have to make it follow you, and you warp to the system with the black hole to destroy it? Excellent game!
aeberbach is offline  
Old 07 July 2020, 10:41   #5
geecab
Registered User
 
Join Date: Aug 2011
Location: buckinghamshire
Posts: 20
Hi there!



Unfortunately not. I'm stuck on mission 19. The one where you lead the Berzerker ship into the black hole is mission 23.



This is the mission guide I've been following:-

http://www.lemonamiga.com/games/docs.php?id=1748


geecab is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
What food do you munch whilst playing your favourite games? Paul_s Retrogaming General Discussion 57 13 July 2013 00:17
My Little Warhead funK HOL suggestions and feedback 0 21 September 2012 15:44
Warhead alban lusitanae support.Games 21 21 August 2007 00:15
WANTED: Warhead andreas MarketPlace 3 05 May 2006 16:36
How to run Warhead? Tim Janssen support.Games 15 09 April 2004 23:44

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:04.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.08772 seconds with 15 queries