English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 03 September 2004, 01:42   #1
Hillsy_
Registered User
 
Join Date: Aug 2004
Location: West Yorkshire, UK
Age: 48
Posts: 253
Problem CD32 ABreed: TA Video?

Hiya all,
I've been playing Alien Breed Tower Assault CD32 Version, probably the best AB game; and I've noticed that when I run it under WinUAE the video is hmmm..choppy...jerks alot, is their anyway of rectifying this or is this a WinUAE issue?

Thanks in Advance,

- Hillsy.
Hillsy_ is offline  
Old 03 September 2004, 02:39   #2
gary
Junior Member
gary's Avatar
 
Join Date: Mar 2002
Location: Australia
Age: 47
Posts: 281
It could be a timing issue, similar to how Amiga/C64 50hz PAL games won't scroll smoothly on most PCs unless they're using 50hz output (like TV out or an ArcadeVGA card).
gary is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
CD32 - noisy video endre1952 support.Hardware 3 07 January 2012 19:40
CD32 video skipping Djay support.WinUAE 4 04 October 2010 14:09
CD32 Video Skipping Kitty support.WinUAE 18 29 December 2009 20:24
Video problem Hobbe support.Hardware 4 07 January 2007 06:49
Video Creator CD32 contents..... Rochabian Amiga scene 0 01 November 2006 19:46

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.08592 seconds with 13 queries