English Amiga Board


Go Back   English Amiga Board > Support > support.Amiga Forever

 
 
Thread Tools
Old 03 May 2021, 21:19   #1
steveis2
Registered User

 
Join Date: Nov 2020
Location: Britain
Posts: 26
Dvplayer in OS 4.1

Hi,
Using the Dvplayer that comes with OS 4.1 I can launch individual .vob video files but I can't get any sound to play. Nor can I get the video to play in one continuous 'stream'. I'd have to load .vob files individually. Furthermore the video doesn't just launch with the dvd already in the PC drive when launching OS 4.1 in amiga forever. And if I put the dvd in the drive after OS 4.1 is launched in amiga forever MS windows insists on taking control of the dvd.
Are these things that can be fixed or is there another program that can play a dvd video in OS 4.1?


Regards Steve
steveis2 is offline  
Old 03 May 2021, 21:25   #2
steveis2
Registered User

 
Join Date: Nov 2020
Location: Britain
Posts: 26
Hi,
I've found that if I select all .vob files in the video folder I can play them all ok but there is still no sound.

Regards Steve
steveis2 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.05964 seconds with 13 queries