English Amiga Board


Go Back   English Amiga Board > abime.net - Home Projects > project.EAB

 
 
Thread Tools
Old 14 July 2022, 15:02   #1
dreadnought
Registered User
 
Join Date: Dec 2019
Location: Ur, Atlantis
Posts: 1,545
Big gaps in text when posting

I've had this issue for quite some time now. What happens is, when I write some text in a new post which has one-line gaps between paragraphs, after I hit submit it will display as two-line gap (or perhaps more).



So the result is a post with unnecessarily big gaps between paragraphs. I can go into edit post later and correct it to one-line spaces, and then after submitting it will be fine.


It's not a big deal, just slightly annoying, I'm just curious if anybody else has observed this and if perhaps it's fixable.


I'm using latest Firefox on Win10.

EDIT: it has happened here now, as you can see there is a 3-line gap between 1st and 2nd paragraph, and then 2-line gaps in the subsequent ones.
dreadnought is offline  
Old 14 July 2022, 15:19   #2
meynaf
son of 68k
meynaf's Avatar
 
Join Date: Nov 2007
Location: Lyon / France
Age: 49
Posts: 4,638
This isn't new and has been signaled long ago, to no avail.
To avoid this, click on "A" icon on top-right edge of edit window to switch editor mode to normal (non-wysiwig) mode. You can then use "preview post" button to see what it has done to your text, then remove those annoying lines.
meynaf is offline  
Old 14 July 2022, 17:32   #3
dreadnought
Registered User
 
Join Date: Dec 2019
Location: Ur, Atlantis
Posts: 1,545
Thanks, good to know it's not only me and that it's a known issue.

I usually deal with it when I remember to preview the post, you can edit the gaps then, but sometimes forget and it does look silly...
dreadnought is offline  
Old 14 July 2022, 21:53   #4
phx
Natteravn

phx's Avatar
 
Join Date: Nov 2009
Location: Herford / Germany
Posts: 2,239
It‘s a Windows problem. Never happens with BSD, Linux, AmigaOS, MorphOS, …
phx is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello! (plus question about posting) arkiruthis Member Introductions 4 04 June 2021 18:05
Whom am i posting what to? Zetr0 MarketPlace 30 25 June 2008 00:24
BIG BIG BIG WINUAE CRASH (with .dmp file included) The Rom Alien support.WinUAE 4 31 August 2004 21:26
I`ll be posting all my stuff here!! stainy Amiga scene 6 11 March 2002 03:45

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.06369 seconds with 14 queries