English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 23 May 2007, 11:34   #1
thommys
Zone Friend

thommys's Avatar
 
Join Date: Jul 2006
Location: Leopoldshöhe / Germany
Posts: 11
Question No Printing in WinUAE

Since WinUAE 1.4 I can't print with my HP Deskjet D1360.
With 1.3.4 it works. Is Postscript Emualtion broken in 1.4 ?
thommys is offline  
Old 23 May 2007, 11:58   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 46
Posts: 25,096
Logs from working and non-working version, please...
Toni Wilen is offline  
Old 24 May 2007, 11:17   #3
thommys
Zone Friend

thommys's Avatar
 
Join Date: Jul 2006
Location: Leopoldshöhe / Germany
Posts: 11
My winuaelogs
Attached Files
File Type: zip winuaelogs.zip (16.2 KB, 211 views)
thommys is offline  
Old 24 May 2007, 17:57   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 46
Posts: 25,096
Both postscript detection and emulation is checked in ports panel? (and not disabled)
Toni Wilen is offline  
Old 26 May 2007, 16:29   #5
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 46
Posts: 25,096
Confirmed and will be fixed in next release (and beta).

It only worked previously by accident (string comparision in buffer that had no space for zero byte..)

Also, GPL Ghostscript registry installation detection added (previously only APFL was supported)
Toni Wilen is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WINUAE Printing problem amigabest support.WinUAE 6 09 April 2004 11:18
Printing in WINUAE necromia support.WinUAE 2 31 July 2003 12:26
Printing in WINUAE (in WInXP) necromia support.WinUAE 0 20 July 2003 21:13
Printing in WinUae Mark support.WinUAE 7 02 October 2001 10:46

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06812 seconds with 14 queries