English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old Yesterday, 14:43   #781
falken
Amiga Lover
 
Join Date: Feb 2018
Location: Spain
Posts: 156
Quote:
Originally Posted by Toni Wilen View Post
Right side had one extra pixel, fixed in next beta. Bottom should be correct, it is usually line that is black but can be have other colors too but not graphics. This was not fully emulated previously.

btw, don't scale screenshots..
Thanks for your clarifications Toni!
falken is offline  
Old Yesterday, 20:45   #782
Zarnal
Registered User

 
Join Date: Feb 2018
Location: France
Posts: 272
Hello,

there is again a problem with BCKID (with Quickstart A1200 this time). The screen seems to switch permanently (A500 and A600 are ok).
Attached Files
File Type: uss BCKIdA1200.uss (280.1 KB, 5 views)
File Type: zip winuae_debug_4.9.0.zip (10.2 KB, 1 views)
Zarnal is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE 4.0.1 beta series Toni Wilen support.WinUAE 64 15 July 2018 12:03
WinUAE 3.6.1 beta series Toni Wilen support.WinUAE 166 07 March 2018 22:48
WinUAE 3.2.0 beta series Toni Wilen support.WinUAE 385 08 November 2015 23:06
WinUAE 2.5.1 beta series Toni Wilen support.WinUAE 69 22 December 2012 10:22
WinUAE 2.2.0 beta series Toni Wilen support.WinUAE 119 28 June 2010 02:35

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.09421 seconds with 15 queries