English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 06 October 2012, 20:35   #1
berrydejager
 
Posts: n/a
A4000 and upgrading to a 040/25 CPU board … failing on the ZIP and CD drive

When i connect a ZIP and/or DVD drive to my A4000, using a A3640 card, the system doesn't boot. While disconnecting the ZIP/DVD drives my A4000 boots again.

Interestingly enough the ZIP and DVD drive are working in the same A4000 when i exchange the A3640 for the 030/25MHz card.

I have made a detailed overview on my blog.

Can someone help me on this brain cracker?
 
Old 06 October 2012, 21:38   #2
clauddio
Banned
clauddio's Avatar
 
Join Date: Aug 2011
Location: Saturn
Age: 49
Posts: 279
Quote:
Originally Posted by berrydejager View Post
When i connect a ZIP and/or DVD drive to my A4000, using a A3640 card, the system doesn't boot. While disconnecting the ZIP/DVD drives my A4000 boots again.

Interestingly enough the ZIP and DVD drive are working in the same A4000 when i exchange the A3640 for the 030/25MHz card.

I have made a detailed overview on my blog.

Can someone help me on this brain cracker?
surely is a bug on your 4 ide adapter..(not very compatible with the A3640)..try connecting the DVD as slave in the original ide on the motherboard...remove the adapter...must works
clauddio is offline  
Old 26 December 2012, 23:07   #3
berrydejager
 
Posts: n/a
I figured out that the PIO2 modification doesn't work for me in the above mentioned config. I have used two different sourced PIO2 mod GALs, both same results. While using the stock GALs all problems have vanished!

So back to basic again, and now it works!
 
Old 27 December 2012, 00:58   #4
SpeedGeek
Moderator
SpeedGeek's Avatar
 
Join Date: Dec 2010
Location: Wisconsin USA
Age: 57
Posts: 571
I just posted a message on Amiga.org about the new IDEU901M.jed but...
SpeedGeek is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga formatted zip disks via USB zip drive in WinUAE? planetidiot New to Emulation or Amiga scene 8 02 February 2018 08:43
A4000 - Securing the CPU board in place. Turran Hardware pics 1 03 February 2013 13:11
A4000 Daughter Board + Floppy Drive fitzsteve MarketPlace 9 09 December 2010 05:23
Upgrading Kickstart on an A4000 mfletcher support.Hardware 13 16 May 2008 06:23
Upgrading Phase5 Cyberstorm MKII 040/40 upgrade to 060/50... mabus support.Hardware 13 16 January 2008 02:31

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06962 seconds with 13 queries