English Amiga Board


Go Back   English Amiga Board > News

 
 
Thread Tools
Old 21 July 2021, 17:27   #881
Lisko
Registered User

 
Join Date: Mar 2021
Location: Avellino, Italy
Posts: 113
Quote:
Originally Posted by boemann View Post
Thanks - A quick view tells me it is only the color assignments of the various highlight elements that have become locked into having no color assigned. How this happens I'm yet to understand, but I fear it may mean that configuring the colors is a hit and miss task, until 3.2.1 is released.
Even bold text is affected. I can easily replicate the problem by simply enabling line numbers for everything but Generic text. Then the only way to get colors back is to delete the prefs.
Lisko is offline  
Old 21 July 2021, 17:37   #882
boemann
AmigaOS 3.2 Developer

 
Join Date: Mar 2020
Location: Frederiksberg
Posts: 174
Thanks again - it now appears there are two bugs - one the got the colors wrong and one that clears the colors and textstyle - I can confirm your way of reproducing.
boemann is offline  
Old 21 July 2021, 17:43   #883
Lisko
Registered User

 
Join Date: Mar 2021
Location: Avellino, Italy
Posts: 113
Quote:
Originally Posted by boemann View Post
Thanks again - it now appears there are two bugs - one the got the colors wrong and one that clears the colors and textstyle - I can confirm your way of reproducing.
Please stop thanking me. Only you great coders that still works and bring news for our old machines, additionally for free, are to thank.
Lisko is offline  
Old 21 July 2021, 18:02   #884
boemann
AmigaOS 3.2 Developer

 
Join Date: Mar 2020
Location: Frederiksberg
Posts: 174
Fine we are both doing good work then to make the OS better. But in general without good detailed bug reports that can be reproduced, bugs will likely not be solved.
boemann is offline  
Old 23 July 2021, 11:30   #885
Michael
A1260T/PPC/BV/SCSI/NET

Michael's Avatar
 
Join Date: Jan 2013
Location: Moscow / Russia
Posts: 754
Just for the info to all asking about SolidWindowMoving and possibly resizing too. MultiCX and MCP are the most common to offer the functionality. It works for native and rtg (P96 or CGX) displays. There is only one caveat, in solid mode you loose resistance at screen edges, if you use of screen windows.
Michael is offline  
Old 23 July 2021, 13:03   #886
Swe_Kryten2x4b
Registered User

 
Join Date: Sep 2017
Location: Uppsala
Posts: 46
Quote:
Originally Posted by Michael View Post
Just for the info to all asking about SolidWindowMoving and possibly resizing too. MultiCX and MCP are the most common to offer the functionality. It works for native and rtg (P96 or CGX) displays. There is only one caveat, in solid mode you loose resistance at screen edges, if you use of screen windows.
There's two actually (unless that is what you meant), at least when using MCP. Haven't tried with MultiCX. In solid mode for reszing, it is only solid when using the ordinary right-hand bottom way of resizing. When using the "resize from any border" functionality of 3.2 the window is not solid anymore.

For me, not a big deal. And probably unavoidable since MCP has no way of knowing that is now possible.
Swe_Kryten2x4b is offline  
Old 24 July 2021, 22:05   #887
Prober
Registered User

Prober's Avatar
 
Join Date: Dec 2006
Location: Czech Republic
Age: 44
Posts: 16
Quote:
Originally Posted by Predseda View Post
Is there a way how to easily create a language install floppy for a not included language localisation?
Support for the Czech language is easy. Localization source files are available, as well as basic Czech fonts. Translating all strings is not a necessary, only a few dozen expressions need to be translated. However, you must first sign the NDA with Hyperion.
Prober is offline  
Old 25 July 2021, 17:45   #888
danko
Registered User
danko's Avatar
 
Join Date: Oct 2009
Location: Italy
Age: 42
Posts: 177
Hi,i need a driver for a compact flash for os 3.2...
danko is offline  
Old 26 July 2021, 00:23   #889
gulliver
BoingBagged

gulliver's Avatar
 
Join Date: Aug 2007
Location: The South of nowhere
Age: 43
Posts: 2,337
@Prober

No one needs authorization for doing whatever they want on THEIR OWN AmigaOS installation. Please don't spread false rumors.

NDAs are only signed for AmigaOS OFFICIAL work.

@danko
https://aminet.net/driver/media/CFD133.lha
gulliver is offline  
Old 26 July 2021, 08:22   #890
danko
Registered User
danko's Avatar
 
Join Date: Oct 2009
Location: Italy
Age: 42
Posts: 177
Quote:
Originally Posted by gulliver View Post
@Prober

No one needs authorization for doing whatever they want on THEIR OWN AmigaOS installation. Please don't spread false rumors.

NDAs are only signed for AmigaOS OFFICIAL work.

@danko
https://aminet.net/driver/media/CFD133.lha
Hi,thanks it's possible adf version?
danko is offline  
Old 26 July 2021, 18:00   #891
Prober
Registered User

Prober's Avatar
 
Join Date: Dec 2006
Location: Czech Republic
Age: 44
Posts: 16
Quote:
Originally Posted by gulliver View Post
@Prober

No one needs authorization for doing whatever they want on THEIR OWN AmigaOS installation. Please don't spread false rumors.

NDAs are only signed for AmigaOS OFFICIAL work.
No. If you want to access the source files (.ct + .cd files), Hyperion wants to sign the NDA. I am a member of the AmigaOS 4 (Czech language) translation team (OS4). If you have access to something else, I'll be happy.
Prober is offline  
Old 27 July 2021, 02:53   #892
gulliver
BoingBagged

gulliver's Avatar
 
Join Date: Aug 2007
Location: The South of nowhere
Age: 43
Posts: 2,337
Quote:
Originally Posted by Prober View Post
No. If you want to access the source files (.ct + .cd files), Hyperion wants to sign the NDA. I am a member of the AmigaOS 4 (Czech language) translation team (OS4). If you have access to something else, I'll be happy.
Again, please read carefully: The user wants to quickly do some translations for himself. For that he does not require to contact Hyperion, but know how to actually do them and understand the process involved.

You, on the other hand wanted OFFICIAL files from Hyperion, hence for that, you need an NDA.

Please see the difference, these are two different things.
gulliver is offline  
Old 05 August 2021, 08:06   #893
Predseda
Puttymoon inhabitant
Predseda's Avatar
 
Join Date: Mar 2007
Location: The City of Townsville
Age: 43
Posts: 6,622
Send a message via ICQ to Predseda
I encountered some strange behavior in OS3.2.

First: I have IMP running in custom screen. I switch to workbench and want to change something in screen setting (resolution, colors...). Workbench then closes and re-opens all the windows (five times!!!) and finally throws this requester:


It doesn't say which windows shall I close. If I have IMP running in WB workbench screen, requester announces it correctly.

Another thing: Time and date. Look what I have in my Prefs:

Day and month is missing.

It goes through the further system:


My computer is A1200 with B1230, ROM 3.2 and PFS-III
Predseda is offline  
Old 05 August 2021, 08:16   #894
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Age: 67
Posts: 6,910
I don't have this problem, just check by booting your Amiga from the OS 3.2 Install floppy and see if the date appears.

Last edited by AMIGASYSTEM; 12 August 2021 at 21:53.
AMIGASYSTEM is online now  
Old 05 August 2021, 08:58   #895
Thomas Richter
Registered User
 
Join Date: Jan 2019
Location: Germany
Posts: 1,323
a) means that that there is something in your user startup or wbstartup drawer that locks the workbench screen. Only you can know.

b) means that there is a wrong catalog installed.

I don't see any issue with c). That looks all consistent to me. Note that 1MB = 1024K = 1024*1024 bytes.
Thomas Richter is offline  
Old 05 August 2021, 09:02   #896
Predseda
Puttymoon inhabitant
Predseda's Avatar
 
Join Date: Mar 2007
Location: The City of Townsville
Age: 43
Posts: 6,622
Send a message via ICQ to Predseda
c) is the same as b), There is Tuesday %d. %B
Predseda is offline  
Old 05 August 2021, 09:02   #897
suppah
Registered User

suppah's Avatar
 
Join Date: Oct 2019
Location: Tuscany countryside
Posts: 20
Hello,

sorry to bomb the thread but im not so sure anymore if it's an hardware problem or a software one.

Could any of the OS32 developer take a look at this thread ?

https://eab.abime.net/showthread.php?t=107829

Last edited by suppah; 05 August 2021 at 09:14.
suppah is offline  
Old 05 August 2021, 12:43   #898
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Age: 67
Posts: 6,910
Quote:
Originally Posted by Predseda View Post
c) is the same as b), There is Tuesday %d. %B
Did you also find this by booting your Amiga "only" with the Floppy install?

Did you install "clean" OS 3.2, or did you install it over OS 3.1/3.9?
AMIGASYSTEM is online now  
Old 05 August 2021, 12:52   #899
Predseda
Puttymoon inhabitant
Predseda's Avatar
 
Join Date: Mar 2007
Location: The City of Townsville
Age: 43
Posts: 6,622
Send a message via ICQ to Predseda
Quote:
Originally Posted by AMIGASYSTEM View Post
Did you also find this by booting your Amiga "only" with the Floppy install?

Did you install "clean" OS 3.2, or did you install it over OS 3.1/3.9?
I havent't tried booting from the floppy yet, I will try. I installed a fresh system.
Predseda is offline  
Old 06 August 2021, 16:18   #900
Michael
A1260T/PPC/BV/SCSI/NET

Michael's Avatar
 
Join Date: Jan 2013
Location: Moscow / Russia
Posts: 754
Predseda

You must have some software running that keeps a lock on the WB screen,
this could happen even if it is running on custom screen, it's probably a fault of that program them.

As for locale, please check your locale settings and report them, possibly something is wrong there, but we have no idea what your setting are. Maybe you have some old files mixed from previous install that corrupts something due to incompatibility.
Michael is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hively Tracker by Iris and Up Rough released for AmigaOS 4.0 spoUP News 14 12 June 2014 19:00
KryoFlux FREE for AmigaOS Classic released mr.vince News 32 23 March 2014 19:59
AmigaOS 3.9 PoLoMoTo support.WinUAE 8 27 August 2011 18:06
AmigaOS koncool request.Apps 6 04 June 2003 17:45
Amigaos 4 Released!!!! th4t1guy Amiga scene 13 03 April 2003 09:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:22.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.15115 seconds with 14 queries