English Amiga Board


Go Back   English Amiga Board > Support > support.Amix

 
 
Thread Tools
Old Yesterday, 19:28   #1
danielktdoranie
Registered User

 
Join Date: Mar 2021
Location: Dingle, Ireland
Posts: 16
NetBSD 9.2 on the Amiga 1200

So I am going to attempt to install NetBSD 9.2 one of my A1200 computers. The candidate I have picked has a Phase 5 Blizzard 1230 MK IV w/ a 50MHz MC68030RC50C, the 68882 FPU and 128MB RAM. I also have an OSSC for display issues and a 3COM EtherLink III PCMCIA Ethernet adapter (I checked, it is supported in NetBSD 9.2, 9.1 too)

Anyone here done this before? What issues have you faced? What physical ROMS should I use? Cheers!
danielktdoranie is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
NetBSD/Amiga gibs New to Emulation or Amiga scene 95 13 May 2020 17:44
amiga/NetBSD 7.1 and mounting ptyfs (/dev/pts) amikid support.Other 1 18 November 2017 17:47
Support for Mediator PCI 1200 in the NetBSD strim News 8 28 June 2012 09:17
NetBSD 5.0 shortwind support.WinUAE 6 03 October 2009 13:53
NetBSD/Amiga ?? Highlander support.WinUAE 10 14 January 2005 15:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.09450 seconds with 15 queries