English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 21 November 2021, 19:30   #1
macce2
Retro maniac

macce2's Avatar
 
Join Date: May 2005
Location: Finland
Age: 47
Posts: 1,098
xvs.library problem

I have VirusExecutor and VirusZ installed on my OS3.9 system,
and after trying to update / install the new xvs.library update
those apps won't work anymore.
I get the message my xvs.library file has been altered (??!) and

VirusExecutor needs version 33.x or something.
When running SnoopDos, the systm seems to try to open also Aros.library (!?) and naturally fail..
macce2 is offline  
Old 21 November 2021, 19:58   #2
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Age: 68
Posts: 7,365
What version you have installed of "Xvs.library ", I have installed the latest version Xvs.library v33.45 and has been recognized and used by both "VirusZ" and "Virus Checker", see screenshot

Last edited by AMIGASYSTEM; 06 December 2021 at 09:40.
AMIGASYSTEM is offline  
Old 21 November 2021, 20:25   #3
macce2
Retro maniac

macce2's Avatar
 
Join Date: May 2005
Location: Finland
Age: 47
Posts: 1,098
Will have to check and confirm this later; but if I remember right I tried v.33.4 (?!)..
macce2 is offline  
Old 28 November 2021, 17:55   #4
macce2
Retro maniac

macce2's Avatar
 
Join Date: May 2005
Location: Finland
Age: 47
Posts: 1,098
Problem solved ! The brainfile of my VE install was of wrong version / corrupt.
So it seems Xvs.library works ok.
Great to see programs like that still being constantly developed / updated !
macce2 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xvs.library v33.45 released Jan-VHT News 7 13 November 2021 14:41
Xvs.library v33.44 released by Georg Wittmann Jan-VHT News 4 13 September 2021 23:02
VirusZ & xvs.library is back, but needs help Jan-VHT News 2 11 April 2021 18:53
genesis library problem aix project.ClassicWB 8 17 December 2017 13:33
resource library problem Rod_cl support.Hardware 8 10 July 2006 15:20

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:11.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.07615 seconds with 16 queries