English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 06 September 2007, 07:46   #1
narmi
Guru Meditation Error
narmi's Avatar
 
Join Date: Jun 2007
Location: Vancouver, Canada
Posts: 92
Add Harddrive greyed out in WinUAE 1.4.3?

I have a strange problem. I'm trying to mount an Amiga formatted CF card in WinUAE (as I have done before), but the "Add Harddrive" button is greyed out. I cannot click it! I know how this is supposed to work, as I did setup a HD for my A590 a few months ago with an older version of WinUAE. I have tried with and without the -disableharddrivesafetycheck option.

I'm running Win2K SP4. My bootlog is attached, which shows it does find my drive (SanDisk ImageMate CF-SM 0100). And I am running with administrator privileges, so that should not be the problem. Why would the "Add Harddrive" button be greyed out?

EDIT: I just tried version 1.4.2a, and it works fine. Strange eh?
Attached Files
File Type: txt winuaebootlog.txt (9.9 KB, 215 views)

Last edited by narmi; 07 September 2007 at 06:49.
narmi is offline  
Old 07 September 2007, 12:29   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 46
Posts: 25,096
"Add harddrive" is enabled if Windows platform type is NT and current user has admin privileges. Attached boot log looks ok (NT and admin detected)

Sorry, I have no ideas..
Toni Wilen is online now  
Old 07 September 2007, 17:03   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 46
Posts: 25,096
Oops, new "full" administrator check uses Windows XP+ functions, Windows 2000 administrator mode was detected as Vista-style "limited" administrator.

Will be fixed in next version.
Toni Wilen is online now  
Old 08 September 2007, 03:45   #4
narmi
Guru Meditation Error
narmi's Avatar
 
Join Date: Jun 2007
Location: Vancouver, Canada
Posts: 92
Thanks Toni .
narmi is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't add a harddrive DyLucke support.WinUAE 5 15 January 2011 17:24
WinUAE x64 2.2 & 2.3 closing when "Add HardDrive" button is pressed Thom87 support.WinUAE 4 26 September 2010 17:37
Add Harddrive Issue Echo support.WinUAE 8 23 January 2005 04:51
add harddrive: one allowed, another not ? toccer support.WinUAE 4 11 September 2003 23:41
Add Harddrive Problems debbuthap support.WinUAE 24 03 March 2003 04:21

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06961 seconds with 14 queries