English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 09 March 2014, 17:13   #1
ArtMac
Registered User
 
Join Date: Jul 2012
Location: Madrid/ Spain
Posts: 29
Problem with Team Yankee CDTV

Hi.

I have a problem getting to launch a CDTV game.

Team Yankee (1995)(Almathera)[!][compilation Ten On Ten], is correctly scanned but when I start it, nothing happens.

But I can manually select, the ISO from Team Yankee T01 Mode1 2048 (CDTV), and it launches correctly.

Is there something wrong in the configurations of the database?

thanks
ArtMac is offline  
Old 09 March 2014, 18:31   #2
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 49
Posts: 12,204
Frode should add "Team Yankee T01 Mode1 2048.iso" to the database. The Ten on Ten version somehow doesn't work.
Retro-Nerd is offline  
Old 10 March 2014, 11:12   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 46
Posts: 24,786
Ten on ten compilation games do work but not like any other normal CDTV game..

http://eab.abime.net/showpost.php?p=318342&postcount=3
Toni Wilen is offline  
Old 10 March 2014, 17:43   #4
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 49
Posts: 12,204
Ha, how stupid. But thanks for the info.
Retro-Nerd is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help this dumb Yankee... ghost_of_war New to Emulation or Amiga scene 7 16 November 2013 19:38
Team Yankee mai HOL contributions 0 10 March 2009 12:53
Team Yankee Asle HOL data problems 0 21 December 2008 00:49
REQ: Team Yankee & Snoopy CDTV mk1 request.Old Rare Games 6 14 September 2007 18:18
Player Manager 2 Extra:Team talk problem Xeon support.Games 5 01 September 2006 22:36

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.10472 seconds with 15 queries