English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 25 March 2013, 17:49   #1
videofx
Registered User
 
Join Date: Jan 2013
Location: Chicago, IL USA
Posts: 582
Picasso IV How to boot and get video?

I have a Picasso IV in my 4000T. If I boot from the Install WB 3.1 floppy video from the Picasso IV is fine, When I boot from the Workbench 3.1 floppy my monitor displays out of range and no video. So for testing I have my 1084 monitor connected to the standard 23 pin video connector and video is displayed perfectly. So why can the install disk work and not workbench? I have tried all the different jumper settings on the Picasso IV and no change.

Thanks!
videofx is offline  
Old 25 March 2013, 18:31   #2
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 42
Posts: 6,654
Send a message via MSN to fitzsteve
Have you got the PAL or NTSC monitor driver in Devs:Monitors?
fitzsteve is offline  
Old 25 March 2013, 20:16   #3
videofx
Registered User
 
Join Date: Jan 2013
Location: Chicago, IL USA
Posts: 582
There is no NTSC or PAL on either the install floppy or workbench floppy
videofx is offline  
Old 25 March 2013, 20:37   #4
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 12,796
Probably because they are on the STORAGE disk?
alexh is online now  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHDLoad video & HD boot problem EmuChicken support.Apps 5 19 January 2010 15:20
Wanted: Picasso IV Video Card mfletcher MarketPlace 2 16 May 2008 00:17
micronik video-slot enabler+picasso IV flifi. sebnet support.Hardware 18 06 April 2008 06:16
A500 Video/Boot problem. Aura Sensation support.Hardware 9 13 February 2008 13:13
picasso iv boot menu + flickerfixer problems Calgor support.Hardware 15 22 April 2006 14:38

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:42.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06627 seconds with 15 queries