English Amiga Board


Go Back   English Amiga Board > Requests > request.Apps

 
 
Thread Tools
Old 09 July 2006, 18:21   #1
adgloride
Amiga Mod Chipper
adgloride's Avatar
 
Join Date: Jun 2004
Location: UK
Age: 48
Posts: 229
Emailer program that uses IMAP

I've just lost faith in ever getting simplemail to work on my Amiga. I've tried everything and I still can't get the menus up or configure it. Anyway I'm looking for a emailer that supports IMAP, I just want something to basically send and recieve emails and that you don't need to be a brain surgeon to work out how to set it all up. Its just a shame YAM never had IMAP support.
adgloride is offline  
Old 12 July 2006, 18:35   #2
DrBong
HOL / AMR Team Member

DrBong's Avatar
 
Join Date: Dec 2001
Location: Australia
Posts: 2,612
AFAIK one doesn't exist with IMAP support besides SimpleMail. The only Amiga email programs that have been in development in recent years have been SimpleMail and YAM. I wouldn't expect that YAM would receive IMAP support any time soon as it hasn't had any major updates in quite some time.
DrBong is offline  
Old 13 July 2006, 12:51   #3
adgloride
Amiga Mod Chipper
adgloride's Avatar
 
Join Date: Jun 2004
Location: UK
Age: 48
Posts: 229
I've never been able to get simplemail to work properly. It doesn't even let me see the menus when I right click. Doesn't look like I'll ever be able to use IMAP on the amiga then.
adgloride is offline  
Old 14 July 2006, 10:03   #4
DrBong
HOL / AMR Team Member

DrBong's Avatar
 
Join Date: Dec 2001
Location: Australia
Posts: 2,612
Quote:
Originally Posted by adgloride
I've never been able to get simplemail to work properly. It doesn't even let me see the menus when I right click.
I know this might sound drastic, but have you tried installing Simplemail after a fresh install of Workbench? Should narrow down the possibility of any software conflicts that may be causing the problems you're having. The only problems I've had with Simplemail was configuring it to work with Gmail, but I managed to sort that out by installing the later versions of AmiSSL.
DrBong is offline  
Old 16 July 2006, 15:59   #5
adgloride
Amiga Mod Chipper
adgloride's Avatar
 
Join Date: Jun 2004
Location: UK
Age: 48
Posts: 229
This is the second time I've installed simplemail and its giving me problems. It always seems to be something different though. At the moment its just the menus arn't coming up via right clicking, sometimes you can run it and the menus work. When going to configure the email all I get is a page that only shows the sliders and not the text.
adgloride is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
External windows program communicating with program running inside WinUAE xxxxx support.WinUAE 10 19 February 2013 09:27
Paint program or program....... amigagenie request.Apps 2 29 January 2013 19:56
For a beginner what Program and Program language would you recommend? amigang New to Emulation or Amiga scene 5 27 March 2012 13:06
Calling another program from a compiled Amos program...? andyr support.Apps 3 24 October 2004 23:47
Need this program! Tbird request.Apps 15 22 January 2003 10:55

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:27.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07018 seconds with 13 queries