English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 25 June 2004, 05:17   #1
gary
Junior Member
gary's Avatar
 
Join Date: Mar 2002
Location: Australia
Age: 47
Posts: 281
vsync+fullscreen+sound=crash (but only at startup?!)

If I have vsync, sound and full screen set on WinUAE will crash/hang (I have to kill the process), BUT if I use the same config and allow WinUAE to start in a window first and then press F12/full screen it runs perfectly every time.

* I can only start with fullscreen and vsync by switching sound off.

This happens on 2 PCs regardless of what CPU/chipset or video mode I try.
One of the PCs is using an ArcadeVGA card + a 15khz lo-res monitor (Win98) the other is a laptop with LCD screen (WinME).

Is this a bug that can be fixed? It seems as though its not a hardware/config problem as it works fine if I let WinUAE start in a window before swapping to fullscreen. It may be some initialisation conflict if disabling sound allows fullscreen to work with vsync without having to open a window first.

Has anyone else experienced this and/or know how/of I can work around this problem?

I'm using WinUAE version 0.8.27

Last edited by gary; 25 June 2004 at 07:43.
gary is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
C/C++ WB friendly fullscreen game startup code NovaCoder Coders. Tutorials 1 20 August 2019 13:45
Vsync Fullscreen and Double Buffer, incorrect frame rate? rsn8887 support.WinUAE 1 07 April 2011 20:43
Turbo Mode in WinUAE 1.6.0 with Fullscreen+Vsync 100Hz not working? rsn8887 support.WinUAE 3 30 May 2009 19:53
All Terrain Racing - Error starting from Fullscreen Vsync cybermat support.WinUAE 6 10 January 2008 00:18
Problems w/ fullscreen 60Hz vsync since v0.8.22R2 ethylene support.WinUAE 0 01 March 2003 02:35

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06996 seconds with 13 queries