English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 09 January 2021, 09:08   #1
CryptidWorks
Registered User
CryptidWorks's Avatar
 
Join Date: Jan 2021
Location: Iowa, USA
Age: 28
Posts: 57
Blank Workbench Screen

I'm using the A4000 default with the Zorro III and getting this after messing up one working config and having to reinstall the program

Happens with three different sets of disk images so that's not it. I'm using the version 3.1 kickstart ROM

Had it working once
Attached Thumbnails
Click image for larger version

Name:	winuae64_2021_01_09_02_05_01_862.png
Views:	63
Size:	22.8 KB
ID:	70233  
CryptidWorks is offline  
Old 09 January 2021, 10:01   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 6,324
Make sure to use a Kickstart for A4000D, not for A4000T. The tower variant needs a special disk set with workbench.library on disk.
thomas is offline  
Old 09 January 2021, 10:10   #3
CryptidWorks
Registered User
CryptidWorks's Avatar
 
Join Date: Jan 2021
Location: Iowa, USA
Age: 28
Posts: 57
Quote:
Originally Posted by thomas View Post
Make sure to use a Kickstart for A4000D, not for A4000T. The tower variant needs a special disk set with workbench.library on disk.
I think that was it because I used it a different 3.1 kickstart rom and it worked
CryptidWorks is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHDLoad blank screen ScottC2010 support.Games 14 27 January 2021 02:26
blank screen - el capitan sprokky121 support.FS-UAE 6 25 September 2016 15:32
Blank UAEGFX screen on OS 4.1 Leandro Jardim support.WinUAE 3 28 August 2016 11:56
blank screen - doing something stupid? billytf support.WinUAE 0 09 February 2006 04:36
Blank Screen with games Mike support.WinUAE 0 12 May 2004 20:13

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.10470 seconds with 16 queries