English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 15 August 2008, 15:12   #1
Anubis
Retro Gamer

Anubis's Avatar
 
Join Date: Jan 2005
Location: Underworld
Age: 49
Posts: 3,368
uae-configuration

Toni,

did anything change with uae-configuration.

I did not use WinUAE 1.5.0 much, but yesterday I installed 1.5.1 and used my old HDF file with ClassicWB installed.

When I started WHDLoad game it gave me error for startup and cleanup as I had set WHDLoad prefs to slow down emulation and disable JIT at startup and moving everything back when exiting the game.

First I checked uae-configuration and discovered that new program in Amiga Programs directory is bigger and with newer date, but even after I copied it, it still does not work.

Any idea what might have changed? (I couldnt' find any helful info here or in read me file)

Thanks!
Anubis is offline  
Old 15 August 2008, 16:14   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 46
Posts: 25,249
This is first very stupid bug found so far..

Input device "non-friendly" name length was increased (to be able to distinguish between identical devices with identical serial number) and of course there is one character array that is now too small..

"old" uae-configuration is still compatible, "new" also includes better way to interface with emulation.
Toni Wilen is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
uae-configuration commands markpage support.WinUAE 18 02 May 2021 01:24
uae-configuration cycle-exact hexaae support.WinUAE 1 25 April 2012 20:16
FS-UAE: Configuration gilgamesh support.FS-UAE 6 24 April 2012 12:31
uae-configuration Foul support.WinUAE 2 15 April 2012 22:11
uae-configuration joyport0 BUG Groundhog support.WinUAE 4 15 May 2008 19:35

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:32.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.07179 seconds with 14 queries