English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 04 December 2021, 21:30   #41
trixster
Guru Meditating

 
Join Date: Jun 2014
Location: England
Posts: 2,070
I’m glad you have finally worked out the problem
trixster is offline  
Old 06 December 2021, 23:00   #42
DarrenHD
Registered User
 
Join Date: Aug 2008
Location: London / Canada
Posts: 710
Yes good to know about the MK 1 Mediators...have to footnote this
DarrenHD is offline  
Old 06 December 2021, 23:59   #43
jbenam
Italian Amiga Zealot

 
Join Date: Jan 2009
Location: Italy
Age: 34
Posts: 1,553
Quote:
Originally Posted by DarrenHD View Post
Yes good to know about the MK 1 Mediators...have to footnote this
Elbox obviously stopped answering to me after I dared to ask them if they could just sell me the upgraded MACHs...

Since purchasing a new accelerator for the 4000D is out of question (even 040s are going for crazy money), my best bet is to wait for Matze's accelerator and build one of those when they are available - I will have to live without a PowerPC card for a while, but that's okay. At least now I know my little 4000 is fine
jbenam is offline  
Old 07 December 2021, 11:01   #44
reflex
Registered User

 
Join Date: Jun 2018
Location: Napoli
Posts: 26
It was my pleasure jbenam, i guess that my 3640 is not compatible too with my mediator, i just wasn't aware as i always use my CSPPC in my Amiga 4000.

It's quite curious that we live in the same city but we met on an English amiga forum for the first time!


Quote:
Originally Posted by jbenam View Post

Thanks again to @reflex, without his help I would have never found out that my Amiga 4000 is actually perfectly working
reflex is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga 4000 3.1.4 GURU 80000004/80000005/8000000B at boot mousehouse support.Hardware 15 11 February 2020 13:36
ramlib program failed (error #80000004) on real Amiga Starglider 2 support.Other 47 31 May 2015 20:23
HELP! Mediator a4000 di - Ramlib error #80000004 chusete support.Hardware 9 03 November 2010 23:00
Error "ramlib/80000004" when initializing PicassoII ? astuermer support.Hardware 2 20 May 2005 13:00
Ramlib error on zorro cards Polar Turkey support.Hardware 2 26 November 2004 16:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.07908 seconds with 15 queries