English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 30 September 2010, 22:08   #1
six981
 
Posts: n/a
Amiga 1200 mouse issues

Hi,

I'm experiencing issues with my A1200 not recognising right mouse clicks. I've tried a couple of different mice and I've checked the continuity of the actual pins on the mouse port, but they check out ok. The weird thing is I can access the Amiga early startup control by holding down both buttons. Can anyone suggest what I should try next?

Thanks
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Having more issues! - Slow downs,Crawling Amiga 1200 Neil79 support.Hardware 21 16 May 2013 22:12
Amiga 1200 with random guru issues on hardware changes KTC support.Hardware 7 28 March 2013 16:24
Magic mouse/virtual mouse driver issues mark_k support.WinUAE 2 04 December 2012 20:43
Amiga 1200 Workbench Issues/Fixes? Spyhunter support.Apps 21 14 September 2012 23:56
Amiga 1200 wb 3.1 software compability issues Tarak1200 New to Emulation or Amiga scene 7 15 September 2010 20:56

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07648 seconds with 13 queries