English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 17 January 2007, 23:47   #1
funkymoose
Registered User
 
Join Date: Dec 2002
Location: Wales/UK
Age: 49
Posts: 22
Is there problem with 64bit Semprons?

Hi,

I am running Amikit on two laptops. The first is an Acer 1801 with 3ghz and 2gig ram P4. It runs great.

My second laptop is a HP NX6325. This has an AMD Sempron 3500 ( 1.8ghz ) with 1.5gig ram. It is incredibly slow. It will have short bursts of average speed but is basically unusable. It is a brand new laptop with fresh install of XP.

Does anyone have any ideas on this? I have used various settings on this without luck. I am not exactly a novice with using winuae but i am stumped!

Thanks all.
funkymoose is offline  
Old 18 January 2007, 12:11   #2
Paul
RIP Friends
Paul's Avatar
 
Join Date: Sep 2005
Location: UK
Posts: 2,157
Have a look Post #6 and post #8 on this thread http://eab.abime.net/showthread.php?t=27489

Quote:
Originally Posted by Toni Wilen
ADDED: You said you use laptop. Perhaps power saving settings are causing the slowdown.
Paul is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS-UAE 2.0.1 on Win7-64bit elowan support.FS-UAE 9 17 January 2013 12:44
New 64bit library Ian project.SPS (was CAPS) 3 24 February 2012 19:11
Ramblings about E-UAE with Amikit on 64bit Linux modrobert support.OtherUAE 1 14 February 2012 09:25
64bit and other things Marcuz request.UAE Wishlist 10 23 June 2008 21:40
Fellow 64bit adventure gamers Ian Retrogaming General Discussion 0 20 February 2008 02:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:27.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.09309 seconds with 15 queries