English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 31 October 2018, 03:37   #1
okee
Registered User

 
Join Date: Feb 2018
Location: Ireland
Posts: 4
mSata drive not detected when booting from 3.1.4 Kickstart

Hi


I've got a 16gb mSata drive I'm trying to setup with an A1200 with an ACA1221EC.
When I boot up as normal from AmigaOS 3.1.4 install disk it sees the disk and can edit partitions etc
If I boot from a disk with AmigaOS 3.1.4 kickstart, then do a soft reset, i see that the new kickstart is loaded but when I boot from the 3.1.4 install disk it doesn't see the mSata drive


Is there any reason it wouldn't detect it ?



Thanks


Rich
okee is offline  
Old 31 October 2018, 11:43   #2
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 43
Posts: 5,903
Send a message via MSN to FOL
Quote:
Originally Posted by okee View Post
Hi


I've got a 16gb mSata drive I'm trying to setup with an A1200 with an ACA1221EC.
When I boot up as normal from AmigaOS 3.1.4 install disk it sees the disk and can edit partitions etc
If I boot from a disk with AmigaOS 3.1.4 kickstart, then do a soft reset, i see that the new kickstart is loaded but when I boot from the 3.1.4 install disk it doesn't see the mSata drive


Is there any reason it wouldn't detect it ?

Thanks


Rich

It hasn't loaded the modules?
FOL is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kickstart 1.2 InitResident() booting issue. bloodline Coders. System 17 26 January 2018 02:06
Auto-booting under Kickstart 1.2 mark_k Coders. System 6 11 October 2015 15:27
Long delay booting to kickstart -Acid- support.Hardware 19 17 April 2015 03:53
IDE CD-ROM drive not detected Lochban1088 support.Hardware 1 05 April 2013 09:00
Booting alternate Kickstart levels in software? shirsch support.Other 2 16 June 2007 03:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07141 seconds with 15 queries