English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 07 June 2009, 18:59   #1
quantum112
Registered User
quantum112's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 121
A502/16 Clock not being detected?

All this time during booting into workbench I saw the message "Battery backed up clock not found" , until I read that my A502 trapdoor RAM expansion has a battery? So how come it's not detected...the chip looks like new, no battery leak anywhere from what I can see without removing the heat-shield, there's only one jumper on it, not sure what that's for?

Thanks
quantum112 is offline  
Old 07 June 2009, 19:25   #2
hit
Registered User
 
Join Date: Jun 2008
Location: planet earth
Posts: 1,115
do you own an A500 Plus ( http://amiga.resource.cx/photos/a500,7 )? maybe the system tries talking to A500+ clock-chip and has problems - maybe leaked battery there?
hit is offline  
Old 07 June 2009, 19:40   #3
quantum112
Registered User
quantum112's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 121
I only have an A500+ case, but the motherboard is A500, rev. 6A...
quantum112 is offline  
Old 07 June 2009, 19:53   #4
quantum112
Registered User
quantum112's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 121
OK I think I have one of the craziest A500's ever. Stuff just seems to randomly work and not work here. I cleaned off the entire board, pins, area around the battery, etc., and now the clock works...
quantum112 is offline  
Old 07 June 2009, 19:56   #5
DH
Global Moderator

DH's Avatar
 
Join Date: Sep 2008
Location: Nürburgring Nordschleife/Geordie Land
Age: 54
Posts: 4,094
Either some pins were dirty, or there's a loose/dry connection on the board. Have a close look underneath to see if any solder joints look cracked.
DH is offline  
Old 07 June 2009, 20:10   #6
quantum112
Registered User
quantum112's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 121
Nope, everything looks fine. I was kinda hoping this would fix the serial issues but, I guess that would be hoping too much.
quantum112 is offline  
Old 07 June 2009, 20:18   #7
DH
Global Moderator

DH's Avatar
 
Join Date: Sep 2008
Location: Nürburgring Nordschleife/Geordie Land
Age: 54
Posts: 4,094
Dirty connector then.

Nothing wrong with hoping, you never know your luck
DH is offline  
Old 07 June 2009, 20:51   #8
quantum112
Registered User
quantum112's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 121
Ehh, guess I didn't do much. Sometimes it detects the clock now, and other times (most) it doesn't. I'm guessing battery gave up. Is it possible to replace the battery with a more quality one?
quantum112 is offline  
Old 07 June 2009, 20:54   #9
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Of course. What type is it?
prowler is offline  
Old 07 June 2009, 20:59   #10
quantum112
Registered User
quantum112's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 121
The type that leaks. Here's the link:
http://www.amiga-hardware.com/showha...gi?HARDID=1513

The "Version 2" one.
quantum112 is offline  
Old 07 June 2009, 21:12   #11
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Hmm... There's nothing on that link which tells what the battery type is, so you'll just have to strip it out and have a look, then find an equivalent type and fit a new one.
prowler is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Extra RAM detected - Name the games DDNI Amiga scene 97 25 March 2021 23:36
IDE CD-ROM drive not detected Lochban1088 support.Hardware 1 05 April 2013 08:00
ACA1232 only 1Mb detected scam3r support.Hardware 3 27 December 2012 01:20
Blizzard 2060 memory not detected hese support.Hardware 5 05 February 2010 09:02
Winuae 1.5.1 - Crash Detected illy5603 support.WinUAE 17 17 August 2008 02:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.15984 seconds with 13 queries