English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 23 October 2010, 21:14   #1
MethodGit
Junior Member
MethodGit's Avatar
 
Join Date: Dec 2002
Location: The Streets
Age: 38
Posts: 2,731
Team 17 installers for ABII and TA not working?

Is it just me or do the 'official' HD installers for Alien Breed II and Tower Assault not work?

Regardless of whether I'm using an IPF or extended ADF, Stefan Boberg's ABII installer and the TA Install disk (made from booting up Disk 2) will report a simple "unable to read disk" error when it starts reading the first disk of their respective title. Shame it doesn't go into more detail than that.

I doubt ClassicWB is at fault somehow - what else could it be?
MethodGit is offline  
Old 23 October 2010, 22:20   #2
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 44
Posts: 9,306
Send a message via MSN to dlfrsilver
that's strange indeed......
dlfrsilver is offline  
Old 24 October 2010, 14:23   #3
MethodGit
Junior Member
MethodGit's Avatar
 
Join Date: Dec 2002
Location: The Streets
Age: 38
Posts: 2,731
Seeing as you're the baron of special ADFs round here , could you say that you have better luck with them?
MethodGit is offline  
Old 24 October 2010, 14:25   #4
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 44
Posts: 9,306
Send a message via MSN to dlfrsilver
since i own the games, i can create extended ADF of them yes and then test
dlfrsilver is offline  
Old 24 October 2010, 14:35   #5
MethodGit
Junior Member
MethodGit's Avatar
 
Join Date: Dec 2002
Location: The Streets
Age: 38
Posts: 2,731
Good luck. Hoping it isn't some silly WinUAE issue at least.
MethodGit is offline  
Old 24 October 2010, 15:15   #6
Galahad/FLT
Going nowhere

Galahad/FLT's Avatar
 
Join Date: Oct 2001
Location: United Kingdom
Age: 48
Posts: 8,397
Is floppy speed set to 100% accurate?
Galahad/FLT is offline  
Old 24 October 2010, 15:48   #7
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 44
Posts: 9,306
Send a message via MSN to dlfrsilver
It works not here too.

The installer for TA can't find the right disk space size, and then refuse to install alien breed tower assault.

It is indeed a winuae bug.

Last edited by dlfrsilver; 24 October 2010 at 15:56.
dlfrsilver is offline  
Old 24 October 2010, 16:22   #8
MethodGit
Junior Member
MethodGit's Avatar
 
Join Date: Dec 2002
Location: The Streets
Age: 38
Posts: 2,731
What's strange is that the installer for the PDX cracked version (not tested the DTL one yet) of TA has no such problem under WinUAE - probably because the disk format has been simplified.

And yes, I did have the floppy speed set to 100% (accurate). I tend to be careful and stick with the default setting when dealing with installing games with custom formats.
MethodGit is offline  
Old 24 October 2010, 17:29   #9
Mad-Matt
Longplayer

Mad-Matt's Avatar
 
Join Date: Jan 2005
Location: Lincoln / UK
Age: 42
Posts: 1,822
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
I just tried ABTA ipf 279 and the hdinstall option works fine . still had to insert disk 1 to play when running game form hd, but it does install and play fine on an A600HD config.
Mad-Matt is offline  
Old 24 October 2010, 18:01   #10
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 44
Posts: 9,306
Send a message via MSN to dlfrsilver
Are you using an HDF file or an windows folder ?
dlfrsilver is offline  
Old 24 October 2010, 18:21   #11
Mad-Matt
Longplayer

Mad-Matt's Avatar
 
Join Date: Jan 2005
Location: Lincoln / UK
Age: 42
Posts: 1,822
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
I always use hdf for maximum compatability.

Edit: ABTA AGA IPF 2331 HD Install working as well. Installs seem to be fine when using CE A500/A1200 speeds and extra ram, but if setting more exotic cpu options the error occurs. I dont have original disks to see what happens on a real amiga.

Last edited by Mad-Matt; 24 October 2010 at 18:36.
Mad-Matt is offline  
Old 24 October 2010, 19:16   #12
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 44
Posts: 9,306
Send a message via MSN to dlfrsilver
Without HDF, the installer of both games gets wrong values and then refuse to install.
dlfrsilver is offline  
Old 24 October 2010, 20:59   #13
MethodGit
Junior Member
MethodGit's Avatar
 
Join Date: Dec 2002
Location: The Streets
Age: 38
Posts: 2,731
So essentially, use an HDF next time?


Don't think this explains how the problem doesn't appear when, say, installing the cracked version of TA into a PC folder.
MethodGit is offline  
Old 24 October 2010, 21:14   #14
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 44
Posts: 9,306
Send a message via MSN to dlfrsilver
Installing in a pc folder doesn't work. This need to be reported to toni.
dlfrsilver is offline  
Old 25 October 2010, 02:37   #15
MethodGit
Junior Member
MethodGit's Avatar
 
Join Date: Dec 2002
Location: The Streets
Age: 38
Posts: 2,731
Actually, it doesn't appear to be a PC folder issue at all.

I took on board Mad-Matt's suggestion/hint of using Cycle Exact, and both installers were able to successfully install the data anywhere, be it HDF or folder. So it's obviously a *cycles* issue. It must be some sort of track speed sensitivity on the disk format's part, hence the reason the cracked TA was able to install at the full-pelt speed setting as it was in traditional DOS format.

(I should probably have mentioned that I previously tried installing inside ClassicWB's HDF and it didn't work. Though this was with CE disabled.)
MethodGit is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga's fan working for steam's team ;) CFou! Amiga websites reviews 2 01 July 2011 20:30
Two more troublesome HD-installers! MethodGit support.Games 24 19 November 2010 16:19
Need HD-installers... nikvest request.Other 11 31 July 2006 16:28
HD Installers needed please HonoredShadow New to Emulation or Amiga scene 8 03 November 2005 19:08
HD installers Peter Leyland Amiga scene 1 01 March 2003 15:53

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:59.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.09597 seconds with 13 queries