English Amiga Board


Go Back   English Amiga Board > Support > support.AmigaOS

 
 
Thread Tools
Old 10 August 2022, 14:40   #1
NunoUFO
Registered User

NunoUFO's Avatar
 
Join Date: Jul 2019
Location: London
Posts: 110
Best ClassicWB on Amiga OS3.2

I've tried installing Best Classic 2.0.4 both in a fresh 3.2 install and an existing one with always the same result where I'm no longer able to boot into Workbench.

Any ideas or experiences on how can I achieve this or working alternatives to Best Classic WB?

Thank you!
NunoUFO is offline  
Old 10 August 2022, 15:30   #2
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 44
Posts: 25,229
I found this thread: http://eab.abime.net/showthread.php?t=107410
TCD is offline  
Old 10 August 2022, 15:47   #3
NunoUFO
Registered User

NunoUFO's Avatar
 
Join Date: Jul 2019
Location: London
Posts: 110
Quote:
Originally Posted by TCD View Post

Thank you! it was the missing 3.2.1 update!
Its all working now
NunoUFO is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ClassicWB (any OS3.X) and 3.1.4 cloverskull project.ClassicWB 257 21 June 2021 20:40
ClassicWB OS3.9/BB 3+4? esc project.ClassicWB 4 19 September 2011 12:00
Multiboot ClassicWB/3.1 and ClassicWB/OS3.9 MrGimper support.Hardware 4 16 September 2010 19:42
ClassicWB OS3.9 2.5 merlinkv project.ClassicWB 9 05 May 2010 12:33
ClassicWB OS3.9 problem on Real Amiga Echelon project.ClassicWB 16 31 March 2009 22:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:05.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.06018 seconds with 14 queries