English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 15 June 2021, 09:54   #1
amifan
Registered User

amifan's Avatar
 
Join Date: Feb 2021
Location: Chiba, Japan
Age: 43
Posts: 80
Classic WB 3.1 Drawer placement not snapshotting

Not sure if this has been covered elsewhere, but I have Classic WB with Kickstart 3.1 installed, when I try to save the position of the icons on the DH1: drive it seems to forget them after a boot, is there another way to save the icon position?
amifan is offline  
Old 15 June 2021, 10:09   #2
rabidgerry
Registered User

rabidgerry's Avatar
 
Join Date: Nov 2018
Location: N.Ireland/Belfast
Posts: 888
I have similar issue with Classic WB 3.1. It saves them in a position, but necessarily the position I arranged things in!!

I just tolerate it Some things hold position and some don't. May be there is a solution I'm unaware off.
rabidgerry is offline  
Old 15 June 2021, 16:10   #3
Octopus66
Registered User

 
Join Date: Feb 2016
Location: London
Posts: 196
Are there actual icons? Are you viewing only icons or all files?
Octopus66 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Snapshotting / fixing the position of the NetSurf Window andyhants support.Apps 0 12 January 2021 17:52
ZORRO Card Placement? jaesonk support.Hardware 3 22 November 2015 05:04
Ibrowse2.key Placement Bullwinkle55 support.Amiga Forever 2 23 September 2014 10:27
Classic WB drawer icons for my games Heula project.ClassicWB 1 04 January 2008 18:37
Workbench icon placement coze support.Other 4 11 June 2006 10:47

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:02.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.15440 seconds with 13 queries