English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 28 January 2022, 11:41   #21
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 41
Posts: 9,180
The A4060 probably will not get a remake, but there are several big box turbo cards in development that the Apollo can donate its CPU to.

Warp 4060, TF4060, Matze big box-TK at least. Then there was brief discussion of an A3660 static ram project, which would make those cards more useful too.
Jope is offline  
Old 28 January 2022, 14:54   #22
stairmand
Registered User

 
Join Date: May 2020
Location: Cornwall.
Posts: 32
Regardless of time/cost I'd like to keep the original hardware going wherever possible. I kind of feel responsible for looking after these systems, I've contacted Hese and he's going to take a look at it.

The Warp 4060 looks interesting and I'll likely grab one when they become available.
But I think it's a fine line between using an Arm chip in something like the Warp cards and just emulating the entire system.
stairmand is offline  
Old 28 January 2022, 17:31   #23
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 41
Posts: 9,180
The warp cards do not have a 68060 emu, the arm is for peripherals. You're drifting from amiga martyrdom the moment you go RTG or AHI .. ;-)
Jope is offline  
Old 16 February 2022, 10:52   #24
stairmand
Registered User

 
Join Date: May 2020
Location: Cornwall.
Posts: 32
Just an update.

I'd like to thank Ian from Mutant-caterpillar and Hese for their help. Both deserve the excellent reputation they have on this forum. I'd encourage people to use them for any work they may have.

My A4000 is back and in working order again.

Thank you.
stairmand is offline  
Old 16 February 2022, 16:57   #25
DarrenHD
Registered User
 
Join Date: Aug 2008
Location: London / Canada
Posts: 751
Quote:
Originally Posted by stairmand View Post
Just an update.

I'd like to thank Ian from Mutant-caterpillar and Hese for their help. Both deserve the excellent reputation they have on this forum. I'd encourage people to use them for any work they may have.

My A4000 is back and in working order again.

Thank you.
Can you give us a full run-down of what exactly was fixed?
DarrenHD is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Poorly Star LC-10 printer gridrunner-xy support.Hardware 3 02 December 2019 23:01
need help my A4000 won't start with new A4000 ATX PSU adapter klx300r support.Hardware 28 09 November 2019 20:12
Poorly A600. Recapping in order? ElectroBlaster support.Hardware 3 24 September 2013 11:39
Poorly A1200 motherboard fsphil support.Hardware 7 28 November 2009 13:35
Very poorly Apollo 1240 Recieve for Repair Dimlow support.Hardware 23 12 January 2009 19:38

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:11.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.10149 seconds with 15 queries