English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware > Hardware pics

 
 
Thread Tools
Old 12 February 2013, 23:38   #1
Yakumo9275
Registered User
Yakumo9275's Avatar
 
Join Date: Jan 2013
Location: Lexington VA
Posts: 94
Amiga 1000 Mobo

Kickstart 1.2 disk! lol


looks good from the front


thats some shield!


hey dog!


Finally got the gigantic shield off


Its a rev 6


Are these its original kickstarts 1.1? What are these


The upside down mounted daughter board with 256kb ram expansion


The NTSC clock chip, divide by 4 and you get 7.15mhz of the 68k!


Oh, OLD paula! (8364r4, datecode week 34, 1985!), with old Agnus next to it (8361r3 dated week 25 1985.)
Yakumo9275 is offline  
Old 12 February 2013, 23:41   #2
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Quote:
Originally Posted by Yakumo9275 View Post
Are these its original kickstarts 1.1? What are these

The Bootstrap ROMs?
prowler is offline  
Old 12 February 2013, 23:43   #3
Yakumo9275
Registered User
Yakumo9275's Avatar
 
Join Date: Jan 2013
Location: Lexington VA
Posts: 94
Quote:
Originally Posted by prowler View Post
The Bootstrap ROMs?
you are correct! I googled the part number, they are the 64kb bootstrap roms.
Yakumo9275 is offline  
Old 12 February 2013, 23:46   #4
Peter
Still an Amiga user
Peter's Avatar
 
Join Date: Nov 2006
Location: Kent
Age: 52
Posts: 2,695
hmmm, lovely old Amiga - fire it up and give it life!!
Peter is offline  
Old 12 February 2013, 23:47   #5
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Quote:
Originally Posted by Yakumo9275 View Post
you are correct! I googled the part number, they are the 64kb bootstrap roms.
Wow! I'll admit that was just an educated guess!
prowler is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga 1000 Inboard 1000 by Spirit - help needed amiman99 support.Hardware 0 13 December 2011 04:50
WTB: Amiga 1200 Mobo CU_AMiGA MarketPlace 0 10 January 2011 15:52
Connecting Amiga 1000 DKB Insider to 1000 without daughterboard huggies support.Hardware 0 05 October 2008 11:10
New mobo issues, Not AMIGA sorry :) DDNI support.Hardware 12 30 June 2007 14:21
Amiga Digital ! Jim Amiga websites reviews 1 26 August 2002 01:47

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:08.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07956 seconds with 15 queries