English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 29 January 2015, 13:21   #1
Druon
 
Posts: n/a
A1200 + Blizzard + PCMCIA instability

Hi,

I have the following setup:

Amiga 1200
4GB CF IDE
Blizzard 1230 IV with 16MB RAM
Linksys WPC11 v2.5 PCMCIA WiFi card
Kickstart 3.1
Workbench 3.1 "Cloanto"
prism2.device

The system becomes very unstable when I start WirelessManager when the Blizzard is active. Attempting to transfer a file via FTP will lock up the machine, as will starting most games, and the system will also lock up randomly while in Workbench. Using the Blizzard or the WiFi separately, I haven't seen any lock ups at all.

I tried CardPatch and CardReset, but they don't seem to make any difference. I also tried the PSU from my A500 in case Blizzard + WiFi was demanding too much power, but that also didn't make any difference. As a test I removed the Blizzard RAM, but that didn't help either.

I understand that the 1230 IV is "PCMCIA-friendly", so in theory I should be able to use them together. Does anyone have any idea what might be wrong here?

Thanks.
 
Old 07 February 2015, 22:25   #2
rikbliz
Registered User
 
Join Date: Aug 2012
Location: Trenton, Ohio
Posts: 113
(deleted)

Last edited by rikbliz; 06 July 2018 at 10:16.
rikbliz is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sell Blizzard 1230 and buy Blizzard 1260 for A1200 gntavelis support.Hardware 29 29 October 2014 12:30
A cure for A1200 accelerator / expansion instability Photon support.Hardware 7 13 October 2012 23:27
A1200 + Blizzard 1260 + Blizzard SCSI + ACard + CF test setup Toni Wilen Hardware pics 69 18 August 2011 14:49
Instability issues, A2000 Iznougoud Hardware mods 15 27 February 2009 18:10
PCMCIA CD-Rom not working with Blizzard 1230 MK-II bob808 support.Hardware 7 23 April 2006 19:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:43.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.06255 seconds with 13 queries