English Amiga Board


Go Back   English Amiga Board > Other Projects > project.WHDLoad

 
 
Thread Tools
Old 17 May 2010, 13:49   #1
skateblind
Village Idiot
skateblind's Avatar
 
Join Date: Feb 2009
Location: UK, England
Age: 35
Posts: 579
SWOS 96/97 saves not loading anymore.

I have been playing SWOS 96/97 career mode for a week now and I have been saving and loading fine up until this morning. Now when I select "Load old competition", the saves do not show, even though I can see them in the SAVES folder. Creating a new game, saving and then trying to load the new game works, but the old saves still do not appear.

I have not touched any of the game files or anything else,so I know it is not my fault, but something to do with the game or the WHDload stuff.

Any advice on how to fix this would be nice and I would appreciate an updated version which gets rid of this problem.
skateblind is offline  
Old 17 May 2010, 14:02   #2
Hungry Horace
Wipe-Out Enthusiast

Hungry Horace's Avatar
 
Join Date: Nov 2005
Location: .
Age: 40
Posts: 2,527
you havent changed your uae config settings have you? the game is quite specific about saving/loading from the same memory settings.
Hungry Horace is offline  
Old 17 May 2010, 14:17   #3
skateblind
Village Idiot
skateblind's Avatar
 
Join Date: Feb 2009
Location: UK, England
Age: 35
Posts: 579
Quote:
Originally Posted by Hungry Horace View Post
you havent changed your uae config settings have you? the game is quite specific about saving/loading from the same memory settings.
I have not changed any settings.
skateblind is offline  
Old 19 May 2010, 18:22   #4
skateblind
Village Idiot
skateblind's Avatar
 
Join Date: Feb 2009
Location: UK, England
Age: 35
Posts: 579
Bump.

Sometimes the saving doesn't work at all. I played more than half a season and when I ran swos again, the save was not there and it was not in the save folder either.

I also got a huge slow down in the menus and needed to save my game, it took ages to get through all the menus, but when it saved, the game went back to normal speed.

Please, for the love of all that is right, fix SWOS. It is one of the most popular amiga games and deserves a fully working WHDload slave-thing or what ever it is called.

Galahad, I can understand if you can't be arsed, but could you then please make your source/work freely available for others to continue it.
skateblind is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Genetic Species saves where Dave_wb support.WinUAE 1 19 September 2010 22:19
game saves llama1978 support.Games 2 10 July 2010 14:17
Colonization Saves... Cheshirecat83uk support.Games 8 18 March 2006 16:21
Use old SWOS saves on HD version StarEye support.Games 0 09 March 2004 15:57
SWOS Career Saves on AGA and none AGA machines Peanutuk support.Games 6 08 March 2004 19:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:58.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06448 seconds with 13 queries