English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 16 October 2020, 22:36   #1
amigappc
Registered User
 
Join Date: Dec 2010
Location: Universe
Age: 45
Posts: 172
1084S-P19 monitor flyback overheating problem?

Can some expert tell me, I changed flyback recently. Now this new is giving me problems.
I noticed some cracking sounds within the monitor, and image suddenly lost focus and becomes blurry.

I turned monitor for 10 minutes and when I turned it on again, image was sharp and crisp.

Any Ideas what might be wrong, where should I look.

Last edited by amigappc; 16 October 2020 at 23:51.
amigappc is offline  
Old 16 October 2020, 23:54   #2
amigappc
Registered User
 
Join Date: Dec 2010
Location: Universe
Age: 45
Posts: 172
1084s-p1
amigappc is offline  
Old 17 October 2020, 10:00   #3
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 40
Posts: 8,480
Power supply seems to be dipping in voltage if the focus went off.

Did you change the horizontal output transistor at the same time as the flyback? Did a recap of the chassis?
Jope is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Daewoo 1084S flyback code rkauer support.Hardware 13 24 July 2010 22:42
1084s monitor problem :( extralife support.Hardware 40 05 May 2009 11:02
1084s monitor problem aas5151 support.Hardware 1 03 July 2006 18:03
1084S Monitor Problem tomcat666 support.Hardware 12 06 May 2004 07:21
1084S monitor problem Jan support.Hardware 17 13 May 2003 09:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:51.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07000 seconds with 13 queries