English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 31 March 2009, 00:08   #1
pjhutch
Peter
pjhutch's Avatar
 
Join Date: Oct 2004
Location: Sowerby Bridge,UK
Age: 54
Posts: 96
Unhappy MEgaball4 on Winuae

I have Megaball4 on Winuae but I have an annoying problem. Everytime I move the mouse or press any keys to move the bat or fire the ball, the screen greys out and game pauses. Pressing any other key unpauses it until I try to move again. Aargh! How do I stop this weird behaivour?
pjhutch is offline  
Old 31 March 2009, 01:40   #2
NewDeli
Banned
 
Join Date: Oct 2007
Location: Paris / FRANCE
Age: 47
Posts: 1,248
Send a message via ICQ to NewDeli
can you download and try to load this version instead, please ?

Last edited by NewDeli; 07 December 2009 at 14:49.
NewDeli is offline  
Old 02 April 2009, 18:51   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 46
Posts: 24,796
I won't bother with this until:

1) tested on real Amiga with similar setup
2) it is 100% sure everyone is using exact same version
Toni Wilen is offline  
Old 02 April 2009, 19:28   #4
Graham Humphrey
Moderator
Graham Humphrey's Avatar
 
Join Date: Jul 2004
Location: Norwich, Norfolk, UK
Age: 34
Posts: 11,091
Works fine on my '040-equipped A1200. Will try it on WinUAE later if I can to see what happens.
Graham Humphrey is offline  
Old 02 April 2009, 20:38   #5
AmigaBoy
Registered User

 
Join Date: Aug 2004
Location: 19 Jump Street
Posts: 236
Works fine under WinUAE using the version from the author's website. It can be downloaded from http://web.archive.org/*/http://www..../MegaBall4.zip . The author's website seems to be down right now.

There's nothing special about my configuration. Standard A1200 with some extra RAM added. Installed the game to my HDD and ran it from there.

Maybe you're using a corrupt version? Or maybe that particular version is doing something that's not emulated properly by WinUAE?
AmigaBoy is offline  
Old 02 April 2009, 20:44   #6
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 43
Posts: 24,024
I have Megaball 4 preinstalled on a HDF which runs fine with the A1200 quickstarts. Let me know if I should upoad it pjhutch
TCD is offline  
Old 02 April 2009, 21:06   #7
DH
Global Moderator

DH's Avatar
 
Join Date: Sep 2008
Location: Nürburgring Nordschleife/Geordie Land
Age: 54
Posts: 4,094
Quote:
Originally Posted by TheCyberDruid View Post
I have Megaball 4 preinstalled on a HDF which runs fine with the A1200 quickstarts. Let me know if I should upoad it pjhutch
Yes please TCD, if you don't mind My version can't install on the hard drive it says
Quote:
Must be in command file if failed returncode 10
Never gets past that + I can't be bothered to figure it out at the moment
DH is offline  
Old 02 April 2009, 21:11   #8
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 43
Posts: 24,024
Quote:
Originally Posted by DemonHellraiser View Post
Yes please TCD, if you don't mind My version can't install on the hard drive it says
In the zone mate
TCD is offline  
Old 02 April 2009, 21:27   #9
DH
Global Moderator

DH's Avatar
 
Join Date: Sep 2008
Location: Nürburgring Nordschleife/Geordie Land
Age: 54
Posts: 4,094
Cheers TCD
DH is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE 0.9.92 "WinUAE 1.0 public beta #3" Released! Jim News 2 23 December 2004 11:29
WinUAE - HD, and WinUAE Beats me Mr.B support.WinUAE 19 26 October 2003 17:49
WinUAE 0817r3-GUI dissappears/ WinUAE freezes. 7-Zark-7 support.WinUAE 2 23 December 2001 14:19

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.09557 seconds with 15 queries