English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 18 January 2022, 16:16   #21
coldacid
WinUAE 4000/40, V4SA
coldacid's Avatar
 
Join Date: Apr 2020
Location: Candinavia
Posts: 474
What version of Scala do you have installed?
coldacid is offline  
Old 18 January 2022, 16:38   #22
McMiggy
Registered User

 
Join Date: Oct 2021
Location: Netherlands
Posts: 2
ScalaMM400

I Found on EAB search a version which doesn't require a dongle, did a fresh install of ScalaMM400, removed the dongle and all I get is the famous "Can't open device scalamm.gfx".
In both cases the executable version of ScalaMM is 51.22.
So I am a bit lost lost here ...
McMiggy is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
OWB for AmigaOS3.9? D-Fresh support.Apps 3 20 May 2016 18:27
Problems running ScalaMM 400 chaos project.ClassicWB 18 07 March 2016 05:10
Scala Infochannel complete disks set voxel request.Apps 11 28 October 2014 15:20
RAR XAD - AmigaOS3 ? ancalimon request.Apps 6 19 January 2012 13:53
Unicode on AmigaOS3.1 Gilloo support.Apps 4 07 October 2011 14:41

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.07015 seconds with 15 queries