English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 26 July 2021, 21:19   #1
alanwall
Registered User
alanwall's Avatar
 
Join Date: Nov 2006
Location: Eugene,Oregon,USA
Posts: 49
Missing host harddrive

This may be off topic but could not find another place to post. I have 1 hard drive that is not showing up on my screen and in the config page have checked
removable drives. You can see in the hd.png file a hd named hacked and is hd Q but in the file named my-hd.png that is does not show up ?
Looking in storage there is no way to add another hd ? Thanks for any help in this matter !
Attached Thumbnails
Click image for larger version

Name:	hd.png
Views:	102
Size:	26.9 KB
ID:	72656   Click image for larger version

Name:	my-hd.jpg
Views:	90
Size:	243.6 KB
ID:	72657  
alanwall is offline  
Old 27 July 2021, 12:11   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 46
Posts: 25,007
Beta thread is always wrong place if it has nothing to do with the beta.

WB screen capture isn't very useful. More useful is to check what C:Info says in CLI. If it is missing there, then check winuaelog.txt.
Toni Wilen is offline  
Old 27 July 2021, 18:06   #3
alanwall
Registered User
alanwall's Avatar
 
Join Date: Nov 2006
Location: Eugene,Oregon,USA
Posts: 49
Quote:
Originally Posted by Toni Wilen View Post
Beta thread is always wrong place if it has nothing to do with the beta.

WB screen capture isn't very useful. More useful is to check what C:Info says in CLI. If it is missing there, then check winuaelog.txt.
info shows it is not listed
winuaelog.txt is attached
notice line 18-723 "Illegal lget at 10000004 PC=fca016" is mentioned several
times so assume it is referring hard drive Q ?
Thanks !
alanwall is offline  
Old 27 July 2021, 19:09   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 46
Posts: 25,007
Attachment is missing?
Toni Wilen is offline  
Old 27 July 2021, 20:08   #5
alanwall
Registered User
alanwall's Avatar
 
Join Date: Nov 2006
Location: Eugene,Oregon,USA
Posts: 49
missing host harddrive

Quote:
Originally Posted by Toni Wilen View Post
Attachment is missing?
here it is
Attached Files
File Type: zip winuaelog.zip (10.9 KB, 30 views)
alanwall is offline  
Old 27 July 2021, 20:14   #6
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 46
Posts: 25,007
What type is drive Q:? Windows explorer: right click and select properties and check Type field.

btw, enable DF0: even if you never use any disks because missing DF0: causes useless few second boot delay.
Toni Wilen is offline  
Old 30 July 2021, 01:48   #7
alanwall
Registered User
alanwall's Avatar
 
Join Date: Nov 2006
Location: Eugene,Oregon,USA
Posts: 49
Quote:
Originally Posted by Toni Wilen View Post
What type is drive Q:? Windows explorer: right click and select properties and check Type field.

btw, enable DF0: even if you never use any disks because missing DF0: causes useless few second boot delay.
Ok will do. Now to the problem. For some reason right click and select properties does not work ? I can use device manager but that has many options
so can do if you let me know which option will help. The weird thing is that Q:
is on the same hard drive as 2 other partitions and they both work ? I was able to use linux and show properties worked but not much info. Have attached that
file
Attached Thumbnails
Click image for larger version

Name:	hacked.png
Views:	51
Size:	39.3 KB
ID:	72712  
alanwall is offline  
Old 30 July 2021, 02:59   #8
Rotareneg
Registered User
Rotareneg's Avatar
 
Join Date: Sep 2017
Location: Kansas, USA
Posts: 252
Try diskmgmt.msc , that will give you a list of your drives and partitions.
Rotareneg is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
BBS host software for 1.3? gurth support.Other 0 03 May 2021 22:29
host name issue pneron support.Other 2 04 November 2020 01:05
USB CF HOST Adapter trydowave support.Hardware 7 05 May 2017 15:12
-norawhid in host config Nightgoo support.WinUAE 3 06 April 2017 22:40
Host Settings crusader86x support.WinUAE 2 07 July 2009 19:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.11088 seconds with 16 queries