English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 14 November 2006, 22:36   #1
jotd
This cat is no more
jotd's Avatar
 
Join Date: Dec 2004
Location: FRANCE
Age: 51
Posts: 6,770
Problems with massive file copy & JIT

Hi,

I was backuping my hard drive using WinUAE to copy files from the real Amiga HD to a Windows drawer. With JIT it flies but after a while it freezes the amiga system and I have to reboot (guru #80000006).

If I disable JIT during the copy, everything works all right but it crawls (roughly 3 times slower)

Maybe it is so fast with JIT that the Amiga OS hard drive emulation cannot handle it ?
jotd is online now  
Old 15 November 2006, 20:16   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 47
Posts: 25,579
Not much info here.. 1.3.3? Anything in log?
Toni Wilen is online now  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Copy file from PC filesystem to WinUAE harddisk Raizor support.WinUAE 2 10 January 2011 21:44
Copy CF card file to ram:, insert other CF card, copy over? Photon support.Hardware 16 21 July 2009 23:05
Very slow file copy? DDNI support.WinUAE 4 16 March 2009 23:16
File .NFO & file ID.diz stuff.... How To..!! DC33 support.Other 4 11 March 2009 11:21
JIT problems Ckukmale support.WinUAE 9 08 July 2002 03:55

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.06495 seconds with 15 queries