English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 11 January 2022, 21:33   #1
phipslk
Registered User

 
Join Date: Nov 2018
Location: Frankfurt, Germany
Posts: 5
Multi-Monitor and virtual mouse driver / magic mouse problem

Hi,


I am using WinUAE 4.9.0 on an Asus core i5 laptop with a second monitor connected (Samsung 27" curved). Both monitors (laptop & samsung) run on 1920x1080.
When running emulation in full-window with virtual mouse driver and magic mouse activated, I have the following problem:
when leaving the focus of WinUAE full-window and activating a windows window on my other monitor, when I come back with the (windows) mouse on WinUAE and click, the mouse doesn't start at the point where the windows mouse is but at the last point the amiga pointer was before loosing focus. if you know what I mean...


phipslk is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual mouse driver not working in AROS spudje support.WinUAE 7 23 May 2021 20:39
Mouse click problem with cintiq companion and virtual mouse driver donmikko support.WinUAE 9 19 February 2017 11:32
Magic Mouse 2 S0ulA55a551n support.FS-UAE 6 20 June 2016 22:50
Virtual mouse earok Coders. Asm / Hardware 19 18 March 2016 21:13
Magic mouse/virtual mouse driver issues mark_k support.WinUAE 2 04 December 2012 20:43

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:21.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.10332 seconds with 13 queries