English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 18 September 2017, 19:21   #1
philr5150
 
Posts: n/a
Issue with fs-uae-launcher on Gentoo Linux

I have us-fae-launcher 2.83 installed, but upon runinng it I get an error about no module called six.moves. I've done some searching and verified th "six" module is installed, does anyone have any ideas?

I'm going to contact the author of the ebuild too to see if he can help...

Thanks!
 
Old 19 September 2017, 13:50   #2
jbl007
Registered User
 
Join Date: Mar 2013
Location: Leipzig/Germany
Posts: 429
Arch has a patch for this:
https://aur.archlinux.org/cgit/aur.g...s-uae-launcher
I think it should fix your problem.
Or just install the dev-version, it's better anyway. :-)
jbl007 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS-UAE (non-launcher) loading config created in Launcher? Fingerlickin_B support.FS-UAE 11 24 March 2015 07:32
fs-uae-launcher and fs-uae-arcade (dev versions) linux problems [Solved] esc support.FS-UAE 2 18 November 2014 01:02
GLX-related compilation problem with FS-UAE on Gentoo / GCC 4.8 yoshi314 support.FS-UAE 9 17 December 2013 19:49
Bug with Launcher under Linux with dev23 - not able to start fs-uae binary laoshi support.FS-UAE 4 02 February 2013 14:50
Problem choosing folders in FS-UAE Launcher on Linux jumb0 support.FS-UAE 2 13 December 2012 01:56

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:41.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06502 seconds with 13 queries