English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 03 December 2017, 19:53   #1
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 1,187
Netsurf AmigaOs4.1fe1 crash help

I would like to point out that since version 4250-4257 netsurf for amiga 4.1 continues to crash, until version 4249 works perfectly.
Thank you.
If you need more information or log the place.
Thanks for any replies!

Last edited by White; 09 January 2021 at 18:12.
White is offline  
Old 11 December 2017, 21:43   #2
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 1,187
Now NetSurf 42.66 works perfectly with winuae
Thank you!
White is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
AHI audio outpout 4.1FE1 information White support.WinUAE 5 04 June 2017 16:49
Crash of WinUAE v2.8.1.0 when testing NetSurf tygre support.WinUAE 4 28 August 2016 01:34
AmigaOS4 first screenshots TuKo Nostalgia & memories 4 12 July 2016 15:58
AmigaOS4 BootDisk the2 request.Apps 2 03 April 2008 03:02
New AmigaOS4 screenshots MikeB Amiga scene 8 24 July 2002 22:56

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07923 seconds with 15 queries