English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 11 February 2003, 14:23   #1
dmrvf
 
Posts: n/a
C= 3640 cpu board

Hi all

I have ordered a C= 3640 cpu board for my 030 A4000. I have read that this board causes problems. What are the problems with this card? can you please advice me what i should do to avoid this problems.

regards
James.
Cyprus
 
Old 11 February 2003, 15:34   #2
cv643d
Registered User
cv643d's Avatar
 
Join Date: Jul 2002
Location: Stockholm/Sweden
Age: 43
Posts: 734
One problem might be that it gets very hot. Though I never ran into any problems when I had a 4000 with 3040, but I remember the floppies I ejected were very hot after sitting in the internal floppy.
cv643d is offline  
Old 11 February 2003, 16:17   #3
dmrvf
 
Posts: n/a
Quote:
Originally posted by cv643d
One problem might be that it gets very hot. Though I never ran into any problems when I had a 4000 with 3040, but I remember the floppies I ejected were very hot after sitting in the internal floppy.
I have just found a broken notebook that has a very small profile cpu fan that fits exactly the size of the 040, even has a aluminum stick plate on it, and it blows very powerfull, i hope solve the problems with that.
 
Old 13 February 2003, 02:25   #4
adolescent
Powered by Motorola

 
Join Date: Feb 2002
Location: Redondo Beach, CA
Age: 49
Posts: 1,064
There are various problems with the 3.0 board (although, there are some fixes available, check Aminet or the newsgroups). If you are getting the rev 3.1 board then they're more stable.
adolescent is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A4000 - Securing the CPU board in place. Turran Hardware pics 1 03 February 2013 13:11
A4000 and upgrading to a 040/25 CPU board … failing on the ZIP and CD drive berrydejager support.Hardware 3 27 December 2012 00:58
wtb: for 060 board without cpu for a1200 Nikolaj_sofus MarketPlace 4 13 January 2010 13:36
Passive ISA CPU board (486) mabus support.Hardware 6 08 March 2007 04:52
060 on 3640 board dmrvf support.Hardware 5 22 July 2003 13:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:44.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.12345 seconds with 15 queries