English Amiga Board


Go Back   English Amiga Board > Support > support.AmigaOS

 
 
Thread Tools
Old 19 November 2021, 09:46   #1
amifan
Multimedia Junkie

amifan's Avatar
 
Join Date: Feb 2021
Location: Chiba, Japan
Age: 43
Posts: 160
Amiga OS 3.2 pre-install questions

Hi guys, I have got Amiga OS 3.2 ready to install, I have a new 8gb CF to replace my current 4gb one but I have a few questions that I would like to clear up before I go ahead and install the new OS. My current set up is using ClassicWB and I hope to move that to another partition on the new CF card. One thing though is that when using a CF card as a hd with 3.1 I had to change the MaxTransfer rate, is this still necessary with 3.2? And finally will ClassicWB still boot with 3.2 roms installed or do I need to add some extra libraries to the drive? Thanks in advance!
amifan is offline  
Old 20 November 2021, 21:32   #2
indigolemon
Bit Copying Bard

indigolemon's Avatar
 
Join Date: Jan 2017
Location: Kelty, Fife, Scotland
Age: 39
Posts: 1,058
Quote:
Originally Posted by amifan View Post
One thing though is that when using a CF card as a hd with 3.1 I had to change the MaxTransfer rate, is this still necessary with 3.2?
MaxTransfer should be set to the safe value automatically [0x1FE00] (this was also the case in 3.1.4). My paranoia means I always check it anyway

Quote:
Originally Posted by amifan View Post
And finally will ClassicWB still boot with 3.2 roms installed or do I need to add some extra libraries to the drive? Thanks in advance!
I assume ClassicWB is based on 3.1? You'll need to add icon.library and workbench.library to the CF with ClassicWB on it, as these have been removed from the 3.2 Kickstart for space reasons. BUT - if ClassicWB has many patches/programs that fix various 3.1 issues, you may hit problems when it tries to apply these to 3.2 components.

Finally, have a look through this: http://nl.aminet.net/docs/help/AmigaOS_3.2-FAQ.txt

FAQ for 3.2, has lots of useful info/tips that might help you as you go
indigolemon is offline  
Old 22 November 2021, 05:12   #3
amifan
Multimedia Junkie

amifan's Avatar
 
Join Date: Feb 2021
Location: Chiba, Japan
Age: 43
Posts: 160
Thank you for that, I will give it a go this week, will be interesting to see if it all boots afterwards
amifan is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
x-surf-100 install questions toddbailey project.ClassicWB 13 06 August 2015 03:33
CWB install problems and questions videofx project.ClassicWB 0 19 March 2013 18:07
WinUAE/ClassicWB/Real A1200 install questions AmigaJules New to Emulation or Amiga scene 11 08 February 2009 21:17
ClassicWB install questions Murple project.ClassicWB 13 12 July 2007 11:55
Amiga OS4 Pre-Release: who's got it? Akira Amiga scene 45 03 October 2004 22:11

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06608 seconds with 15 queries