English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 17 May 2012, 21:58   #1
oople
 
Posts: n/a
Stuck with corrupt screen after changing res

AGH!

So I just bust my Amiga 1200 out of the garage - I last used an Amiga before getting into the games industry in 1994.
I found my old CM8833II monitor and cleaned it up - booted up my 1200 with HD inside and into workbench. I tried a couple of programs and tried to change the resolution as it was a bit flickery (640x256) so I tried 320x256 which was hideiously huge then went to try one of the other modes maybe called enhanced or something like that.

Anyway - now the screen is screwed up and I can't see anything to change it back!

oops. I guess it's been a while since I never recall having such a problem in the past. I guess I would have known how to fix this. The setting automatically saved itself into the prefs so when I reboot I just get a corrupt screen

Any ideas how I can fix this - I could try plugging into a TV with the modulator port instead maybe?



(hello, im new btw!
 
Old 17 May 2012, 22:06   #2
oople
 
Posts: n/a
Never mind - the old skills never leave! haha. Found I could just get a command prompt by holding (both?) mouse buttons on reset, then cli'd to the prefs directory and deleted the prefs file for screen mode.
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jet Pilot screen res problem JohnnyD support.Games 0 20 June 2010 21:51
Screen Res Washac support.OtherUAE 3 17 February 2010 20:44
Workbench screen res advice please ??? synchro Amiga scene 10 30 August 2004 14:46
Tweaking WinUAE screen res barkingboy support.WinUAE 8 27 March 2002 17:21
WB 3.0: Location of Hi-Res screen definitions? andreas New to Emulation or Amiga scene 4 10 March 2002 17:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:08.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.11461 seconds with 15 queries