English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 22 January 2007, 15:07   #1
Sloppy Elf
 
Posts: n/a
New WinUAE's and screen displaying problem

Hm, I dunno anything about new WinUAE 1.40 beta 1 and beta 2, but as far as I remember there was always problems with screen displaying (centering) on fullscreen modes.
Even if I assume that max screen for basic A500 is 640x256, I can't set it properly. One of the original screen borders is out of PC monitor borders: left, top etc. Which of them is out of depends on settings like "low resolution", "horiz. center" or "vertical center".
Of course there is some solution: setting res to 1024x768 or 800x600 and use the null filter, but that slowdown emulation (my is P3-450).
So I tried every combinations up to 640x480 and 640x512 resolutions but with no success.
Is it really so hard to properly display on fullscreen 640x480 original amiga screen, properly centered and positioned?
 
Old 22 January 2007, 15:10   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 46
Posts: 24,796
640x256 is not max resolution, far from it.

Search for "overscan" or "centering" in this forum for more information. This has been asked and replied multiple times.
Toni Wilen is offline  
Old 26 January 2007, 03:55   #3
Hobbe
Registered User
Hobbe's Avatar
 
Join Date: Jan 2007
Location: Røros
Posts: 161
This is what works for me, the only way I've figured out to keep perfect proportions and centering in fullscreen mode without additional software:

Workbench: PAL 640x256
WinUAE: 720x576 / Line Mode: Double
Desktop: doesn't matter

Hope that does it
Hobbe is offline  
Old 26 January 2007, 14:18   #4
glue
Registered User

glue's Avatar
 
Join Date: Dec 2006
Location: Poland
Posts: 75
to centering screen in normal mode try use FILTER and NULL FILTER and recenter your screen. it works very well
glue is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen not displaying on 2.6.1 Akira support.WinUAE 4 25 August 2013 17:50
Black screen in full screen but not full window Winuae all versions Mixter support.WinUAE 18 30 June 2013 00:45
Displaying sprites Hewitson Coders. General 18 27 April 2011 16:35
WinUAE 2.01 screen mode problem (native vs. RTG) StingRay support.WinUAE 13 28 January 2010 14:23
WinUAE 8.17,r3 'Blue Screen' Problem fil support.WinUAE 28 13 December 2002 14:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.09351 seconds with 15 queries