English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 12 May 2010, 22:32   #1
slk486
Registered Looser
 
Join Date: Apr 2010
Location: Denmark
Posts: 336
Indivision with Piccolo SD64

Crap...

Got a Piccolo SD64 today, thinking it could pass through the scandoubled display from my Indivison 4000, but nothing comes up. If i take the display directly from the amiga display port, the monitor receives a singal (that it can't display).

Can anyone think of something to try? This is with a home built adapter from rgb 15 -> 9 pin, using this pinout http://www.hardwarebook.info/9_to_15_pin_VGA. Are the pins different or does the Piccolo simply not support passing through anything but the low frequency native modes?
slk486 is offline  
Old 12 May 2010, 22:35   #2
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 41
Posts: 8,752
Will your monitor show a display when plugged into the Indivision?

Unfortunately I don't have experience on that particular card, but most of them have a physical monitor switcher that doesn't get involved with the contents of the signal at all.
Jope is offline  
Old 12 May 2010, 22:40   #3
slk486
Registered Looser
 
Join Date: Apr 2010
Location: Denmark
Posts: 336
Yes it works fine with the monitor connected to the Indivision.
slk486 is offline  
Old 13 May 2010, 00:08   #4
slk486
Registered Looser
 
Join Date: Apr 2010
Location: Denmark
Posts: 336
Ok, as far as I can tell by searching around the net, it should work, so maybe I've got the pins wrong. They should be correct for standard VGA tough. Anyone have an idea?
slk486 is offline  
Old 13 May 2010, 01:35   #5
slk486
Registered Looser
 
Join Date: Apr 2010
Location: Denmark
Posts: 336
Note to everyone, the JP3 on the Piccolo SD64 enables/disables something about passthrough. In other words it works when shifting the jumper, yay!
slk486 is offline  
Old 13 May 2010, 09:33   #6
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 12,776
I found the jumper settings for Piccolo SD64 on the long dead Cybergfx website vgr.com using archive.org

http://web.archive.org/web/200502121....html#piccsd64

JP3 = Sync Selection
1-2 Left = Separate H/V Sync
2-3 Right = Composite Sync
alexh is offline  
Old 13 May 2010, 10:40   #7
slk486
Registered Looser
 
Join Date: Apr 2010
Location: Denmark
Posts: 336
Thanks alexh, couldn't find the jumper settings for JP3 anywhere.

I measured the ground pins of the 9 pin port on the Piccolo and all the bottom pins were ground, so I figured the top row would be correct as well (for standard VGA 9 pin), and tried the jumper. It was set to 2-3 Composite sync, so I guess that explains it and proves that the Indivision has seperate sync

Hopefully the troubleshooting time I spent can be helpful for someone else in the future..

Oh, and by the way, the port is reversed, meaning the wide area contains the 4 pins:

________
/5 4 3 2 1\
/ 9_8_7_6_\

Last edited by slk486; 13 May 2010 at 10:54.
slk486 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
[WTB] Indivision AGA (for CD32/4000) + Indivision ECS Seaside MarketPlace 3 15 March 2012 22:03
Trading my Indivision AGA for an Indivision ECS 8bitbubsy Swapshop 3 11 May 2011 23:02
Piccolo SD64 not working on Micronik busboard v4.02 Flashlab support.Hardware 9 08 October 2005 22:07
Piccolo SD64 empty socket. What's it for? keropi support.Hardware 19 11 February 2005 07:36
Piccolo video card colors dmrvf support.Hardware 0 02 June 2003 09:03

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:50.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.08250 seconds with 13 queries