English Amiga Board


Go Back   English Amiga Board > Coders > Coders. General

 
 
Thread Tools
Old 14 January 2011, 14:08   #1
h0ffman
Registered User
 
Join Date: Aug 2008
Location: Salisbury
Posts: 577
DevPac and Absolute Address

Lunch time question... I want to assemble a project to an absolute address, however when I tried the ORG command, it came up with shed loads of "phasing" errors?!?!

Am I using the right command?
h0ffman is offline  
Old 14 January 2011, 15:06   #2
StingRay
move.l #$c0ff33,throat

StingRay's Avatar
 
Join Date: Dec 2005
Location: Berlin/Joymoney
Posts: 6,662
ORG is the correct directive. Maybe you still have some "SECTION" statements in your source or something?
StingRay is offline  
Old 14 January 2011, 15:32   #3
h0ffman
Registered User
 
Join Date: Aug 2008
Location: Salisbury
Posts: 577
Ahhhhhh, i see, so you remove all section statements so it's an entire block.
h0ffman is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolute Stinkers You Have Discovered Thanks To Emulation Titler Nostalgia & memories 23 30 January 2016 15:57
Absolute beginner! JonniR New to Emulation or Amiga scene 8 25 February 2012 21:49
Devpac and assembling for absolute addresses h0ffman Coders. General 10 21 March 2011 19:12
WINUAEX - an absolute nightmare to control! monomaniacpat New to Emulation or Amiga scene 56 09 April 2010 18:35
Absolute Beginner rick4676 New to Emulation or Amiga scene 3 11 December 2005 11:06

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:42.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.10146 seconds with 13 queries