English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 30 March 2022, 21:12   #901
amilo3438
Amiga 500 User
 
Join Date: Jun 2013
Location: EU
Posts: 1,291
Quote:
Originally Posted by AmiClassic View Post
Where find this release?
https://download.abime.net/winuae/files/b/winuae.7z

Note: It is developer version so no reports are accepted!
amilo3438 is offline  
Old 30 March 2022, 23:43   #902
AmiClassic
Registered User

AmiClassic's Avatar
 
Join Date: Feb 2020
Location: PL
Posts: 78
Thanks.

Quote:
Note: It is developer version so no reports are accepted!
No problem.
AmiClassic is offline  
Old 15 April 2022, 13:58   #903
Zarnal
Registered User

 
Join Date: Feb 2018
Location: France
Posts: 405
Demo " D by Essence ".


Hello,

a potential problem (reported by Sink on the AF forum). A glitch appears only in OCS mode with this demo during the " TeddyBear " scene (pic 1). Edit : WinUae 4.9.1, WinUae 4.4.

Note: I can't verify this on real A500, the OCS machine is unavailable at the moment.

Attached Thumbnails
Click image for larger version

Name:	Image2.jpg
Views:	40
Size:	24.5 KB
ID:	75300  
Attached Files
File Type: zip D (1993)(Essence).zip (41.6 KB, 13 views)

Last edited by Zarnal; 15 April 2022 at 14:28.
Zarnal is offline  
Old 15 April 2022, 15:26   #904
AmiClassic
Registered User

AmiClassic's Avatar
 
Join Date: Feb 2020
Location: PL
Posts: 78
Intro from 1993 so it was probably written on ECS, but if we assume that on OCS configuration is a bug emulation then I checked and it appears since version WinUAE 3.0.0.
On WinUAE 2.6.1, 2.7.0., 2.8.0, 2.8.1 this intro works perfectly on OCS configuration.

I personally don't consider such cases as bugs, if on any configuration demos run perfectly
AmiClassic is offline  
Old 15 April 2022, 18:54   #905
ross
Defendit numerus

ross's Avatar
 
Join Date: Mar 2017
Location: Crossing the Rubicon
Age: 51
Posts: 3,683
Quote:
Originally Posted by Zarnal View Post
a potential problem (reported by Sink on the AF forum). A glitch appears only in OCS mode with this demo during the " TeddyBear " scene (pic 1). Edit : WinUae 4.9.1, WinUae 4.4.
Latest WinUAEs are right, SPR6DATB is not fetched cause OCS bug and low DDFSTRT.
No problem on ECS or AGA.
ross is offline  
Old 15 April 2022, 19:10   #906
Zarnal
Registered User

 
Join Date: Feb 2018
Location: France
Posts: 405
Quote:
Originally Posted by ross View Post
Latest WinUAEs are right, SPR6DATB is not fetched cause OCS bug and low DDFSTRT.
No problem on ECS or AGA.

Thanks again.
Zarnal is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problematic GVP A530 Turbo Mogsy support.Hardware 22 13 November 2012 19:12
Problematic thread? prowler project.EAB 5 28 October 2011 00:06
Problematic Holiday Lemmings 94 demo disk MethodGit support.Games 19 08 November 2010 03:56
Problematic slaves list keropi project.Killergorilla's WHD packs 44 28 November 2008 12:46
Looking for two demos... eternalcrusader request.Demos 3 01 August 2006 08:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.08848 seconds with 14 queries