English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 22 April 2022, 12:57   #1
Tavis
Registered User

 
Join Date: Feb 2019
Location: San Diego / USA
Posts: 108
Help - Window is shifted to the left

Hey all,

I haven't been able to find a solution for this yet. My window is shifted to the left and clipping on the right. Thought maybe it was PAL / kickstart related but I have tried kicks 1.0 - 1.3, changed display settings to NTSC and PAL and back, no luck.

Any ideas? You can see in the attached snapshot how the mouse is being clipped off screen on the right.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2022-04-22 at 3.53.08 AM.png
Views:	74
Size:	122.7 KB
ID:	75395  
Tavis is offline  
Old 22 April 2022, 13:23   #2
chip
Registered User
 
Join Date: Oct 2012
Location: Italy
Age: 47
Posts: 2,625
Changing the horizontal position under Host filter options can work ?
chip is offline  
Old 22 April 2022, 13:58   #3
Tavis
Registered User

 
Join Date: Feb 2019
Location: San Diego / USA
Posts: 108
I will try that. What’s odd is it seems games and demos boot and are aligned perfectly. So far it’s only workbench. Also not an alignment issue with the built in kickstart but that has other problems. For one it’s orange and super slow.
Tavis is offline  
Old 22 April 2022, 17:22   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 47
Posts: 25,364
Does it also happen when booting from non-modified WB disk?

Perhaps some weird Preferences program screen position adjustment.
Toni Wilen is offline  
Old 22 April 2022, 17:31   #5
Tavis
Registered User

 
Join Date: Feb 2019
Location: San Diego / USA
Posts: 108
Yeah. That seams to be the only time.
Tavis is offline  
Old 22 April 2022, 22:03   #6
Tavis
Registered User

 
Join Date: Feb 2019
Location: San Diego / USA
Posts: 108
so workbench 1.2 works fine. its workbench 1.3 that has the issue. kickstart 1.3.
Tavis is offline  
Old 22 April 2022, 23:33   #7
Nightshft
Registered User

Nightshft's Avatar
 
Join Date: Mar 2018
Location: Austria
Posts: 547
Try creating the Winuae config from scratch.
I had a similar issue (sometimes workbench shifted horizontally by quite some amount and sometimes not) after updating Winuae and using the same config file (which otherwise worked).
Nightshft is offline  
Old 23 April 2022, 01:18   #8
Tavis
Registered User

 
Join Date: Feb 2019
Location: San Diego / USA
Posts: 108
I number up to workbench 1.3.2 and it solved it. 1.2 also works. 1.3 rev 34.5 was the culprit
Tavis is offline  
Old 23 April 2022, 01:43   #9
Matt_H
Registered User
Matt_H's Avatar
 
Join Date: Jul 2008
Location: Boston, MA
Posts: 669
This is very likely a preferences setting on the affected Workbench disk. Rename devs:system-configuration and reboot and I suspect the problem will disappear.
Matt_H is offline  
Old 23 April 2022, 16:03   #10
Tavis
Registered User

 
Join Date: Feb 2019
Location: San Diego / USA
Posts: 108
Quote:
Originally Posted by Matt_H View Post
This is very likely a preferences setting on the affected Workbench disk. Rename devs:system-configuration and reboot and I suspect the problem will disappear.
all thanks for the info. I will have a look.
Tavis is offline  
Old 23 April 2022, 18:50   #11
Matt_H
Registered User
Matt_H's Avatar
 
Join Date: Jul 2008
Location: Boston, MA
Posts: 669
I've re-created the condition here using Preferences. The setting in question is the 1.3 equivalent to later OS versions' Overscan preferences - the blue block in the middle of the Preferences window. To preserve your other settings, just play with that instead of renaming/removing devs:system-configuration as I mentioned before.
Attached Thumbnails
Click image for larger version

Name:	a500crop.jpg
Views:	29
Size:	90.3 KB
ID:	75407  
Matt_H is offline  
Old 23 April 2022, 21:49   #12
Tavis
Registered User

 
Join Date: Feb 2019
Location: San Diego / USA
Posts: 108
Quote:
Originally Posted by Matt_H View Post
I've re-created the condition here using Preferences. The setting in question is the 1.3 equivalent to later OS versions' Overscan preferences - the blue block in the middle of the Preferences window. To preserve your other settings, just play with that instead of renaming/removing devs:system-configuration as I mentioned before.
you sure did. ok looking now
Tavis is offline  
Old 23 April 2022, 22:45   #13
Tavis
Registered User

 
Join Date: Feb 2019
Location: San Diego / USA
Posts: 108
Quote:
Originally Posted by Matt_H View Post
I've re-created the condition here using Preferences. The setting in question is the 1.3 equivalent to later OS versions' Overscan preferences - the blue block in the middle of the Preferences window. To preserve your other settings, just play with that instead of renaming/removing devs:system-configuration as I mentioned before.
You are correct, that fixed it!
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2022-04-23 at 1.44.46 PM.png
Views:	17
Size:	81.8 KB
ID:	75409   Click image for larger version

Name:	Screen Shot 2022-04-23 at 1.44.22 PM.png
Views:	18
Size:	13.1 KB
ID:	75410  
Tavis is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
my IndivisionAGAMK2cr game screens suddenly shifted to the left? klx300r support.Hardware 2 06 March 2022 17:36
right/left amiga keys to right/left cmd on Apple keyboard ascp support.FS-UAE 1 23 April 2018 22:18
Image slightly shifted to the left Snowwie support.Hardware 4 21 February 2015 16:22
Activating WinUAE window coming from the left or the right border thomas support.WinUAE 5 14 August 2010 18:06
Gfx shifted to the left problem Leo42 support.WinUAE 6 30 January 2003 10:21

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.09531 seconds with 16 queries